View Issue Details

IDProjectCategoryView StatusLast Update
0000996Enderal[All Projects] Soundpublic2019-03-25 05:56
ReporterCorvidiumAssigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Summary0000996: Music will only play on start menu
DescriptionSo I noticed that the music in the Undercity wasn't working and at first I was like oh okay nbd. But then I realised that no music except for that on the start menu was actually working. I looked it up online and found the remove music fix and tried that with all the silent files and still nothing, so i saved and reloaded, again nothing, so i made a new game and nope no music, tried the remove silent files again and still nothing, yet the music will play at the start menu, so idk what is going on there
TagsNo tags attached.
VersionEnglish

Relationships

duplicate of 0001274 new Patch update didn't fix my music issue 
related to 0000983 closedstuemper Low music 

Activities

Riemenschneider

2019-02-26 00:38

reporter   ~0002153

this seems to be the same as 0000983

Corvidium

2019-02-26 01:05

reporter   ~0002156

Yeah its very similar, for me tho, the music simply never played, I didn't notice it at first bc it's hard to notice what's not there, but yeah no music at all except the start menu :/

Riemenschneider

2019-02-26 01:36

reporter   ~0002162

Can you try starting combat and quicksaving in combat, and reloading that same quicksave? That reactivated combat music for me (just works 1 time though, at least for me)

Corvidium

2019-02-26 01:40

reporter   ~0002164

So I tried that with two different battles, both in a cave tho and no music started playing

stuemper

2019-03-25 05:19

administrator   ~0002605

Is this still an issue on the newest patch? If so, please attach your save consisting of .ess and .skse file. Saves are located in Documents\My Games\Enderal\saves\

stuemper

2019-03-25 05:56

administrator   ~0002615

Ah just noticed, you created a new issue.

Issue History

Date Modified Username Field Change
2019-02-25 07:41 Corvidium New Issue
2019-02-26 00:38 Riemenschneider Note Added: 0002153
2019-02-26 01:05 Corvidium Note Added: 0002156
2019-02-26 01:36 Riemenschneider Note Added: 0002162
2019-02-26 01:40 Corvidium Note Added: 0002164
2019-02-27 00:21 stuemper Relationship added related to 0000983
2019-03-25 05:19 stuemper Note Added: 0002605
2019-03-25 05:56 stuemper Relationship added duplicate of 0001274
2019-03-25 05:56 stuemper Note Added: 0002615
2019-03-25 05:56 stuemper Status new => closed
2019-03-25 05:56 stuemper Resolution open => duplicate