View Issue Details

IDProjectCategoryView StatusLast Update
0000964Enderal[All Projects] Balancingpublic2020-02-09 21:26
ReporterEohAssigned Tostuemper 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Summary0000964: Verzauberung 'Beschwörungen verstärken' fehlerhaft
DescriptionIch habe einen Ring ' Ring des Totenrufers - Erhöht Leben, Magicka und Schaden Eurer beschworenen Kreaturen und Erscheinungen um 18%'. Der nicht funktioniert. Zudem gibt es noch den Fehler, wenn man ihn am Verzauberungstisch entzaubert, dass jene Verzauberung 'Beschwörungen verstärken' auf keinen Gegenstand gecrafted werden kann (Ring, Kette, Hand, Kopf, Torso, Stiefel).
TagsNo tags attached.
VersionGerman

Relationships

duplicate of 0000735 closedstuemper unable to apply enchantment Transformation duration or Strengthen Apparition to anything 
duplicate of 0000867 closedstuemper Phasmalist Apparitions are not affected by buffs 

Activities

stuemper

2019-02-27 05:53

administrator   ~0002216

Der zweite Teil des Bugs ist gefixt und ein Duplikat des Tickets 735. Den Rest schaue ich mir an.

Issue History

Date Modified Username Field Change
2019-02-23 20:28 Eoh New Issue
2019-02-25 05:24 stuemper Assigned To => stuemper
2019-02-25 05:24 stuemper Status new => assigned
2019-02-27 05:53 stuemper Relationship added duplicate of 0000735
2019-02-27 05:53 stuemper Note Added: 0002216
2020-02-09 21:26 stuemper Relationship added duplicate of 0000867
2020-02-09 21:26 stuemper Status assigned => closed
2020-02-09 21:26 stuemper Resolution open => duplicate