View Issue Details

IDProjectCategoryView StatusLast Update
0000912Enderal[All Projects] Dialogue/Localizationpublic2019-08-12 00:04
ReporterNeoSzlachcicAssigned To 
PrioritylowSeveritytweakReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0000912: Unable to talk with Yrinto Sha'Amgash
DescriptionWhen interacting with Yrinto, a normal dialogue box will appear, but the player is unable to pick the only option there
Steps To Reproduce1. Start a new game
2. Go to a beach near West Gate of Ark
3. Find Yero Sha'Amgash and interact with him
4. Try to pick the only dialogue option available
TagsNo tags attached.
VersionEnglish

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-02-22 09:57 NeoSzlachcic New Issue
2019-02-22 16:54 stuemper Assigned To => stuemper
2019-02-22 16:54 stuemper Status new => assigned
2019-08-12 00:04 stuemper Assigned To stuemper =>
2019-08-12 00:04 stuemper Status assigned => closed
2019-08-12 00:04 stuemper Resolution open => unable to reproduce