View Issue Details

IDProjectCategoryView StatusLast Update
0000801Enderal[All Projects] AIpublic2019-12-01 00:45
ReporterqndelAssigned Tostuemper 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Summary0000801: Vatyrs can't handle being targetted by Oorbaya
DescriptionWhenever my Oorbaya summon targetted a Vatyr and the Vatyr targetted Oorbaya, Vatyr started to run backwards, away from Oorbaya.
It seems broken only in this case.
When there was a group of 3 Vatyrs, only the one targetted by Oorbaya was running backwards, the other 2 were successfully attacking Oorbaya's back.
Same when they are targetting me - everything works fine till Oorbaya gets their attention.
Steps To ReproduceSummon Oorbaya. Let the Vatyr target it, enjoy the show (no idea if that matters, but I tested only on vatyrs in frostcliff mountains (lvl and id on screenshot))
TagsNo tags attached.
VersionEnglish

Activities

qndel

2019-02-19 12:43

reporter  

20190219133703_1.jpg (1,162,687 bytes)
20190219133716_1.jpg (788,625 bytes)
20190219133832_1.jpg (865,467 bytes)

stuemper

2019-07-26 03:06

administrator   ~0003092

That's more likely to be caused by wonky navmesh. I fixed some of that around the hut.

Issue History

Date Modified Username Field Change
2019-02-19 12:43 qndel New Issue
2019-02-19 12:43 qndel File Added: 20190219133703_1.jpg
2019-02-19 12:43 qndel File Added: 20190219133716_1.jpg
2019-02-19 12:43 qndel File Added: 20190219133832_1.jpg
2019-02-19 15:09 stuemper Assigned To => stuemper
2019-02-19 15:09 stuemper Status new => assigned
2019-07-26 03:06 stuemper Note Added: 0003092
2019-07-26 03:06 stuemper Status assigned => resolved
2019-07-26 03:06 stuemper Resolution open => fixed
2019-12-01 00:45 stuemper Status resolved => closed