View Issue Details

IDProjectCategoryView StatusLast Update
0000586Enderal[All Projects] Worldpublic2019-02-21 18:18
ReporterKilliaynnaAssigned Tostuemper 
PriorityhighSeveritymajorReproducibilityN/A
Status closedResolutionduplicate 
Summary0000586: landscape/ areas missing
Descriptionokay earlier today i was in the shimmering grove and the area outside of it, by the land side not waterside entrance ( can't take screenshot on my tv/comp tho im trying to work on that to see if i can get visuals for you for exacts spot) is missing land mass, i fall into oblivion, thought it might just b a glitch n went on my way. and i just went into the Undercity and in the bar area ( and i mean the bar area where the tables n chairs are) there is no floor, i fall into oblivion (and only way out is to go back a save before i entered or if im lucky enough while falling is if i manage to jump onto the other side of the bar,as it does have its floor. and teleport out.. there are a few other areas in the Undercity that has no floors as well.... the only mod i installed for ark was the home improvement mods and in the coastal city I installed the log cabin mod, but even without the mods installed ( i installed them after i came across issues) i uninstalled and reinstalled enderal thinking maybe it was a bad install but i just tested it again on the undercity and issue still persists....any suggestions? i can deal with the cave area as i can enter that from the waterway but i know i will need to enter the Undercity for quests.. thank u
TagsNo tags attached.
VersionEnglish

Relationships

duplicate of 0000585 closedstuemper landscape/ areas missing 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-02-06 08:03 Killiaynna New Issue
2019-02-06 08:03 Killiaynna Issue generated from: 0000585
2019-02-06 08:03 Killiaynna Relationship added child of 0000585
2019-02-07 21:51 stuemper Relationship deleted child of 0000585
2019-02-07 21:52 stuemper Assigned To => stuemper
2019-02-07 21:52 stuemper Status new => resolved
2019-02-07 21:52 stuemper Resolution open => duplicate
2019-02-07 21:52 stuemper Status resolved => closed
2019-02-21 18:18 stuemper Relationship added duplicate of 0000585