View Issue Details

IDProjectCategoryView StatusLast Update
0000585Enderal[All Projects] Worldpublic2019-02-21 18:18
ReporterKilliaynnaAssigned Tostuemper 
PriorityhighSeveritymajorReproducibilityN/A
Status closedResolutionno change required 
Summary0000585: landscape/ areas missing
Descriptionokay earlier today i was in the shimmering grove and the area outside of it, by the land side not waterside entrance ( can't take screenshot on my tv/comp tho im trying to work on that to see if i can get visuals for you for exacts spot) is missing land mass, i fall into oblivion, thought it might just b a glitch n went on my way. and i just went into the Undercity and in the bar area ( and i mean the bar area where the tables n chairs are) there is no floor, i fall into oblivion (and only way out is to go back a save before i entered or if im lucky enough while falling is if i manage to jump onto the other side of the bar,as it does have its floor... there are a few other areas in the Undercity that has no floors as well.... the only mod i installed for ark was the home improvement mods and in the coastal city I installed the log cabin mod, but even without the mods installed ( i installed them after i came across issues) i uninstalled and reinstalled enderal thinking maybe it was a bad install but i just tested it again on the undercity and issue still persists....any suggestions? i can deal with the cave area as i can enter that from the waterway but i know i will need to enter the Undercity for quests.. thank u
TagsNo tags attached.
VersionEnglish

Relationships

has duplicate 0000586 closedstuemper landscape/ areas missing 
has duplicate 0000876 closedstuemper Riesiges Loch im Boden, weder Textur noch Clipping 

Activities

Killiaynna

2019-02-06 08:04

reporter   ~0001646

the "Child" report is an edited report, i could find an edit button on original submission

Killiaynna

2019-02-06 08:15

reporter  

Elder Scrolls V Skyrim Screenshot 2019.02.06 - 03.09.28.41.png (1,129,859 bytes)
Elder Scrolls V Skyrim Screenshot 2019.02.06 - 03.09.16.07.png (1,216,578 bytes)

Killiaynna

2019-02-06 08:19

reporter   ~0001647

also in the fish cabin no floor in under city , pix to follow

stuemper

2019-02-07 21:59

administrator   ~0001658

Everything of this concludes that most likely your Installation package or the installation itself is corrupt. OR you have additional mods installed that alter certain records and cause these bugs.

All of these are no issues that occur on a healthy installation of Enderal.

We won't be able to help with old versions of Enderal since we are close to finishing the new content.

Issue History

Date Modified Username Field Change
2019-02-06 07:59 Killiaynna New Issue
2019-02-06 08:03 Killiaynna Issue cloned: 0000586
2019-02-06 08:03 Killiaynna Relationship added parent of 0000586
2019-02-06 08:04 Killiaynna Note Added: 0001646
2019-02-06 08:15 Killiaynna File Added: Elder Scrolls V Skyrim Screenshot 2019.02.06 - 03.09.28.41.png
2019-02-06 08:15 Killiaynna File Added: Elder Scrolls V Skyrim Screenshot 2019.02.06 - 03.09.16.07.png
2019-02-06 08:19 Killiaynna Note Added: 0001647
2019-02-07 21:51 stuemper Relationship deleted parent of 0000586
2019-02-07 21:59 stuemper Note Added: 0001658
2019-02-11 12:30 stuemper Assigned To => stuemper
2019-02-11 12:30 stuemper Status new => resolved
2019-02-11 12:30 stuemper Resolution open => no change required
2019-02-11 12:30 stuemper Status resolved => closed
2019-02-21 18:18 stuemper Relationship added has duplicate 0000586
2019-02-21 18:18 stuemper Relationship added has duplicate 0000876