View Issue Details

IDProjectCategoryView StatusLast Update
0000583Enderal[All Projects] Crashpublic2019-02-06 05:35
ReporterKilliaynnaAssigned Tostuemper 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0000583: Castle Golden Ford
Descriptionhi, i cannot leave the "Keep" in the castle. every door i try to use results in a CTD, i have even used the teleporter mod and placed a teleporter in that room and tried to teleport to another location ( i put one in the main area of castle as well and one in another home) ctd results in trying this route, i even have the mod to teleport to major cities/towns and tried that as well and still results in CTD every time i try to leave the keep area of the castle... which stinks as hats where the bad lady is i have to kill so I do have to go in there....any suggestions, the teleport mods are the only mods im using at present and does not cause isue in any other area of enderal so i do not believe this is the problem as i also tried it without them installed...please advise a fix for this as i tried googling it but there is not much on google about the game and bugs that may b out there and or fixes for such... thank you!! K
TagsNo tags attached.
VersionEnglish

Activities

stuemper

2019-02-05 23:17

administrator   ~0001644

Please attach your savegame consisting of .ess and .skse file found in C:\User\documents\mygames\Skyrim\saves\

Killiaynna

2019-02-06 05:16

reporter   ~0001645

it just started working on its own , i went back to an earlier save so must of been a corrupted save. thank you

Issue History

Date Modified Username Field Change
2019-02-05 22:12 Killiaynna New Issue
2019-02-05 23:17 stuemper Note Added: 0001644
2019-02-05 23:17 stuemper Priority urgent => normal
2019-02-06 05:16 Killiaynna Note Added: 0001645
2019-02-06 05:35 stuemper Assigned To => stuemper
2019-02-06 05:35 stuemper Status new => resolved
2019-02-06 05:35 stuemper Resolution open => unable to reproduce
2019-02-06 05:35 stuemper Status resolved => closed