View Issue Details

IDProjectCategoryView StatusLast Update
0000393Enderal[All Projects] Questpublic2019-01-12 16:00
ReporterguestAssigned Tostuemper 
PrioritynormalSeverityblockReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0000393: Every Day Like The Lats Part 1, Jespar won't talk to me in The Dancing Nomad
DescriptionThe journal tells me to go to see Jespar in The Dancing Nomad. I do and all I can do is ask him about current events. Re-loaded it a few times and nothing.
TagsNo tags attached.
VersionEnglish

Activities

stuemper

2019-01-09 12:39

administrator   ~0000715

Could you please attach a save before this bug happened? Saves consist of two files: one .ess and one .skse file, we need both. They are located in: C:\*username*\documents\mygames\Skyrim\saves\

Issue History

Date Modified Username Field Change
2019-01-08 23:02 guest New Issue
2019-01-09 12:39 stuemper Note Added: 0000715
2019-01-12 15:06 stuemper Assigned To => stuemper
2019-01-12 15:06 stuemper Status new => resolved
2019-01-12 15:06 stuemper Resolution open => unable to reproduce
2019-01-12 16:00 stuemper Status resolved => closed