View Issue Details

IDProjectCategoryView StatusLast Update
0000392Enderal[All Projects] Dialogue/Localizationpublic2019-01-12 16:00
ReporterguestAssigned Tostuemper 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0000392: the dialogue just stops
Descriptionso this has happened before, but it sorted its self out that time but now it wont. i cant remember the first quest it happened with but this time im sitting in the meeting room listening to the guy explain the situation (the one where he tells you that the nerimese are invading) i get half way through and they all just stop talking and stare at me while the quest marker is on the guy. when ever i click on him, it says "this npc is doing something" or something like that. iv been sitting here for the past 10 minutes just waiting for someone to say something but no one is talking and i cant complete this quest because of it.
TagsNo tags attached.
VersionEnglish

Activities

stuemper

2019-01-09 12:38

administrator   ~0000714

That's way too less information to be able to help you. Have you tried reloading the save?
Could you attach a save before this bug happened to this ticket? Saves consist of two files: one .ess and one .skse file, we need both. They are located in: C:\*username*\documents\mygames\Skyrim\saves\

Issue History

Date Modified Username Field Change
2019-01-07 23:10 guest New Issue
2019-01-07 23:13 guest Tag Attached: Main Quest
2019-01-08 02:57 guest Tag Detached: Main Quest
2019-01-09 12:34 stuemper Priority immediate => normal
2019-01-09 12:38 stuemper Note Added: 0000714
2019-01-12 15:06 stuemper Assigned To => stuemper
2019-01-12 15:06 stuemper Status new => resolved
2019-01-12 15:06 stuemper Resolution open => unable to reproduce
2019-01-12 16:00 stuemper Status resolved => closed