View Issue Details

IDProjectCategoryView StatusLast Update
0000292Enderal[All Projects] Questpublic2018-12-18 19:54
ReporterDukeYOLOSWAGAssigned Tostuemper 
PrioritynormalSeverityblockReproducibilityhave not tried
Status closedResolutionno change required 
Summary0000292: quest "Angel" impossible to complete
DescriptionWhen i reach hall where Calia must be captured, i'd use a portal scroll to Ark, cause i got overencumber, and got so much free skillpoints.
After selling all the loot i go to the bank, hand to the worker all of my gold, than go to the Sun Temple and fall asleep for month to increase bank account (for skillbooks).
Than, i go back to the Castle Dal'Galar, all the enemy respawns, main entrance was expolded like before, but i haven't an access to the door leading into the castle and library. Corpses will not respawn again and key near door is not appears anymore. Calia exited to me through this door. I tried to use console command "unlock" on the door, it's not worked, tried to set quest stages.
When i found needed stage, script teleports me to the library but Calia still can't pass through that scripted door. I tried "moveto" Calia in the places, but she become passive to dialogs (i completely break sequence of quest stages) .
Than i tried to complete quest with console and restart it but nothing is happens, quest was deleted from completed, and not appeared in active.
(Sorry for bad english)
My version is Russian with launcher and latest patch, licensed Skyrim LE from steam.
TagsNo tags attached.
VersionOther

Activities

stuemper

2018-12-05 13:51

administrator   ~0000266

The only thing you can really do here is reloading a savegame before you teleported back, because you shouldn't be able to teleport around in Caste Dal'Galar at all. And please upload this savegame (.ess and .skse in C:\Documents\mygames\skyrim\saves) before you teleported back.

stuemper

2018-12-18 19:53

administrator   ~0000320

Last edited: 2018-12-18 19:54

View 2 revisions

Closed no further feedback or information were provided.

Issue History

Date Modified Username Field Change
2018-12-04 17:30 DukeYOLOSWAG New Issue
2018-12-05 13:50 guest Note Added: 0000265
2018-12-05 13:51 stuemper Note Added: 0000266
2018-12-08 01:28 guest Note Added: 0000284
2018-12-18 19:53 stuemper Note Added: 0000320
2018-12-18 19:54 stuemper Note Edited: 0000320 View Revisions
2018-12-18 19:54 stuemper Assigned To => stuemper
2018-12-18 19:54 stuemper Status new => resolved
2018-12-18 19:54 stuemper Resolution open => no change required
2018-12-18 19:54 stuemper Status resolved => closed