View Issue Details

IDProjectCategoryView StatusLast Update
0000283Enderal[All Projects] Dialogue/Localizationpublic2018-12-03 21:11
ReporterguestAssigned Tostuemper 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Summary0000283: Throatstone Processing Plant german bark
DescriptionOne of the mook NPCs in the Throatstone Processing Plant (might have been the Mud Pit, it was a bandit type and I was on the A Touching Effigy quest) had a line in German. Also the powder barrels are in German. Not sure if that's always the case.
TagsNo tags attached.
VersionEnglish

Activities

stuemper

2018-12-03 21:11

administrator   ~0000264

Without knowing the exact line which was in german it's basically impossible to find as all bandits share similar sets of lines which they can say in different situations. For all we know this might have been adjusted in the last couple months since the last public patch.
The barrel texture has been fixed to say: "Blackpowder", but this hasn't been patched yet and will be included in the Steam release.

Issue History

Date Modified Username Field Change
2018-12-03 01:06 guest New Issue
2018-12-03 21:11 stuemper Note Added: 0000264
2018-12-03 21:11 stuemper Assigned To => stuemper
2018-12-03 21:11 stuemper Status new => resolved
2018-12-03 21:11 stuemper Resolution open => fixed