View Issue Details

IDProjectCategoryView StatusLast Update
0001978Enderal[All Projects] UIpublic2021-01-16 16:53
ReporterbelegostAssigned Tostuemper 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0001978: Enderal - Detect Life - unique NPC's are not detected by the spell
DescriptionUnique characters do not highlight when Detect Life spell is used. Generic characters are being highlighted.
Steps To Reproduce1. Obtain Detect Life
2. Use it near any unique or named NPC
3. Observe
TagsNo tags attached.
VersionEnglish

Activities

belegost

2021-01-12 17:59

reporter  

20210112185327_1.jpg (403,473 bytes)

Issue History

Date Modified Username Field Change
2021-01-12 17:59 belegost New Issue
2021-01-12 17:59 belegost File Added: 20210112185327_1.jpg
2021-01-16 16:53 stuemper Assigned To => stuemper
2021-01-16 16:53 stuemper Status new => closed
2021-01-16 16:53 stuemper Resolution open => unable to reproduce