View Issue Details

IDProjectCategoryView StatusLast Update
0001976Enderal[All Projects] Crashpublic2021-01-05 15:18
ReporterFerran 25Assigned To 
PrioritynormalSeverityblockReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0001976: Can't pass the prologues
DescriptionHello there,
Hope you had a good entrance to the new year! I would like to know if you could help me to enjoy your fantastic game.

I am unable to continue after your father "I need meat...". As I saw on YouTube after the fire scene a cutscene should begin but the game stops and freezes.

I have tried to install Skyrim, checked Enderal local files and deleted the saved files, but I am unable to continue it.

Thank you very much and have a great new year!

F
TagsNo tags attached.
VersionGerman

Activities

stuemper

2021-01-05 15:18

administrator   ~0003810

You need to switch between Borderless Fullscreen / Exclusive Fullscreen in the settings in the Enderal Launcher. Check what works for you.
Sometimes you need to disable the "OneTweak" setting as well in order for it to work.

If this didn't solve the issue or if you need further support, please use the support forums: https://forum.sureai.net/

Issue History

Date Modified Username Field Change
2021-01-04 21:13 Ferran 25 New Issue
2021-01-05 15:18 stuemper Note Added: 0003810
2021-01-05 15:18 stuemper Status new => closed
2021-01-05 15:18 stuemper Resolution open => unable to reproduce