View Issue Details

IDProjectCategoryView StatusLast Update
0001971Enderal[All Projects] Questpublic2020-11-30 00:33
ReporterLord MooseAssigned Tostuemper 
PriorityurgentSeveritymajorReproducibilityN/A
Status closedResolutionduplicate 
Summary0001971: cannot get the word of the Dead quest to start I do not know if I missed a quest dialogue option or something or it's just bug
Descriptionso I finished the deus ex machina Quest then I tried to move on to the word of the Dead Quest but I couldn't find dialogue prompts to start it after finishing deus ex machina I don't know if I'm the only one experiencing this or if other players are because this seems like a game breaking bug because you won't be able to progress the main story.
TagsNo tags attached.
VersionEnglish

Relationships

duplicate of 0001946 closedstuemper Voice of The Dead won't start (after finishing Deus Ex) 

Activities

Lord Moose

2020-11-22 19:40

reporter  

Save 4 - Lucan Poggerson Old Doth lgrad Depths 10.47.20.skse (Attachment missing)
Save 3 - Lucan Poggerson Old Rash ngrad Lower Area 05.40.48.skse (Attachment missing)

stuemper

2020-11-22 21:53

administrator   ~0003785

You only uploaded 2 .skse files, could you also upload the respective .ess files. Thanks

Lord Moose

2020-11-23 03:44

reporter   ~0003786

so I'm trying to upload the other files but it gets to like not even like three-quarters of the way through the thing it just stops uploading but I'm blaming my bad internet.

stuemper

2020-11-30 00:33

administrator   ~0003799

Ok, it should be fixed as of right now (for saves prior to the issue). For saves after the issue, use this solution:
Open the ingame console and type in the following:

setstage mq07a 2

Confirm with enter and close the console, wait a second or two and then open the console again and type in

setstage mq07a 5

Again confirm with enter and you should be good to go.

Issue History

Date Modified Username Field Change
2020-11-22 19:40 Lord Moose New Issue
2020-11-22 19:40 Lord Moose File Added: Save 4 - Lucan Poggerson Old Doth lgrad Depths 10.47.20.skse
2020-11-22 19:40 Lord Moose File Added: Save 3 - Lucan Poggerson Old Rash ngrad Lower Area 05.40.48.skse
2020-11-22 21:53 stuemper Note Added: 0003785
2020-11-23 03:44 Lord Moose Note Added: 0003786
2020-11-30 00:33 stuemper Note Added: 0003799
2020-11-30 00:33 stuemper Relationship added duplicate of 0001946
2020-11-30 00:33 stuemper Assigned To => stuemper
2020-11-30 00:33 stuemper Status new => closed
2020-11-30 00:33 stuemper Resolution open => duplicate