View Issue Details

IDProjectCategoryView StatusLast Update
0001968Enderal[All Projects] Launcherpublic2020-11-18 16:22
ReporterFr3312Assigned Tostuemper 
PriorityhighSeverityblockReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0001968: Game doesnt launch
DescriptionHello,

I get Enderal on steam.
When i click on "Launch Enderal" in the launcher window, nothing happens.
I ve verified files of the game (and also skyrim files)
Problem is still there
I ve tried to re install the game.
Problem is still there.
I was playing yesterday very well.
Here a file to help you maybe.

Thanks for your help.

Fr3312
TagsNo tags attached.
VersionOther

Activities

Fr3312

2020-11-18 13:39

reporter  

Launcher.log (96,852 bytes)

stuemper

2020-11-18 16:22

administrator   ~0003778

Seems like something is blocking the launcher from running properly, but I can't tell which program is causing it (Anti-Virus program, WIndows Defender etc). Make sure to whitelist the launcher and the other executable files in those programs.

The bug tracker is meant for actual in-game bugs. This is a support request and would be better suited for our support forums: https://forum.sureai.net/ or the Steam support forums.
Closed.

Issue History

Date Modified Username Field Change
2020-11-18 13:39 Fr3312 New Issue
2020-11-18 13:39 Fr3312 File Added: Launcher.log
2020-11-18 16:22 stuemper Note Added: 0003778
2020-11-18 16:22 stuemper Assigned To => stuemper
2020-11-18 16:22 stuemper Status new => closed
2020-11-18 16:22 stuemper Resolution open => unable to reproduce