View Issue Details

IDProjectCategoryView StatusLast Update
0001967Enderal[All Projects] Questpublic2020-11-30 01:15
ReporterOriginalCanadianAssigned Tostuemper 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0001967: Black Guardian Completion/ End Game Bug - Nothing Happens After I Defeat Him
DescriptionI am unable to finish/complete Enderal after defeating the black guardian. I get a notification that I defeated him but then nothing happens. Unfortunately, I realized that my latest save loads just as I've gotten the notification for killing the black guardian. I had a previous save that I loaded to before I killed him but I guess I saved again just in case as nothing I've tried so far has worked. The save begins just before the notification appears that I've defeated the black guardian. Anyway, the black guardian does not blow up like he's supposed to and my character isn't automatically transferred to the sun temple either. I also can't leave the cave and if I talk to my partner it says "this person is busy." I've reloaded the game several times with different saves and there's nothing. I've also tried console commands but they haven't worked, including the set stage to bring the quest to the end. However, when I did try setstage, all it did was bring me back to the farm where you relive the memories of "daddy." From there I can't go anywhere else or even open a door. I've been told to create a ticket.
Steps To ReproduceLoaded and reloaded several saves, quit the game and then tried loading previous saves. Teleporting to the Sun Temple, typing "disable" then "enable" on my partner, nothing.
TagsNo tags attached.
VersionEnglish

Activities

stuemper

2020-11-16 12:19

administrator   ~0003776

There is no save attached to this ticket , please upload a save before finishing the fight against the Black Guardian. Otherwise, I won't be able to debug it at all.
Saves can be found in Documents\My Games\Enderal\saves\ and they consist of two files: one .ess file and one .skse file.

OriginalCanadian

2020-11-18 23:27

reporter  

autosave4.skse (24,079 bytes)

OriginalCanadian

2020-11-18 23:37

reporter   ~0003779

I'll try and upload more where I can. Unfortunately, these saves are after I beat the black guardian. The system isn't letting me load my own saves. I forgot that I saved again after I beat him. I did attach a file last time but I guess it never went through. I'll have to keep trying with the others later this week but won't be able to do much until Sunday. But when I do play, i just get a notification for "complete: defeat the black guardian" and then nothing happens. He just sits there and my partner just stands there at the ready with the message "this person is busy."

OriginalCanadian

2020-11-18 23:38

reporter  

autosave4.ess (6,181,023 bytes)

stuemper

2020-11-22 21:44

administrator   ~0003784

Last edited: 2020-11-22 21:45

View 2 revisions

Unfortunately I can't reproduce the issue on my end, meaning after the bossfight I am prompted to talk to the companion and I can progress the story in a normal way. Recently we had some similar reports and their issues were caused by the "Enable Wait No Heal" or the "Fast Travel" mod if I recall correctly. Could you uninstall all of those mods completely (!) and try to fight the bossfight again? Make sure no leftover files of these mods are lying around in the game folder (C:\User\Porgram Files(x86)\Steam\steamapps\common\Enderal\Data\Scripts\ -> this folder shouldn't exist or at least be completely empty) and also make sure that only the check box for "Enderal - Forgotten Stories.esm" is set within the Data Files tab in the Enderal Launcher.

Just as a sidenote, I fixed a bunch of other issues that I've found with the bossfight. However, all of them unrelated to your issue.

OriginalCanadian

2020-11-23 17:10

reporter   ~0003788

I never thought of that, thanks!! Damn I wish I knew about that beforehand. Unfortunately, I can't fight the boss again =/ How would I even do that? All of the saves are after the fight. I can't go in and simply re do the fight unless there's a console command for this?? I'll try removing the mods although I doubt it'll make a difference at this point =/ I think I'm SOL for this one, which sucks because I'm literally at the end of the game. Oh well.

stuemper

2020-11-23 20:41

administrator   ~0003789

Last edited: 2020-11-23 20:43

View 3 revisions

The "autosave4" files that you've attached to this ticket are from right before the bossfight :D
Just download them, copy them over into Documents\My Games\Enderal\saves\ and then start the client (without any mods installed!) and you should be good to go.
Would be great if you could give any feedback after trying this.

OriginalCanadian

2020-11-24 19:00

reporter   ~0003792

Oooh ok! Well funny enough it's not in my in game save menu record lol. I'll have to try it for sure! I'll get back to you next week (hopefully) or so. I work long days so I don't have any time to play after work, let alone sleep =p But thanks for the heads up! I had NO idea that my game saved a file from before the boss fight heh. Who knew! But for sure I'll try removing or disabling the mods and see how that works. I do have the fast travel mod enabled as it's one of the things I didn't like about Enderal. I realize that this was in Morrowind but I found it tedious to backtrack all the time, especially when coming to a location that's nowhere near where my character was. I also downloaded the faster horses mod because the speed that mounts go at is uber painful. Thank god for computer nerd geniuses!

stuemper

2020-11-30 01:15

administrator   ~0003804

Closing this as it seems to be solved. If you encounter other issues, please post in the support forum: https://sureai.net/

Issue History

Date Modified Username Field Change
2020-11-16 02:46 OriginalCanadian New Issue
2020-11-16 12:19 stuemper Note Added: 0003776
2020-11-18 23:27 OriginalCanadian File Added: autosave4.skse
2020-11-18 23:37 OriginalCanadian Note Added: 0003779
2020-11-18 23:38 OriginalCanadian File Added: autosave4.ess
2020-11-22 21:44 stuemper Note Added: 0003784
2020-11-22 21:45 stuemper Note Edited: 0003784 View Revisions
2020-11-23 17:10 OriginalCanadian Note Added: 0003788
2020-11-23 20:41 stuemper Note Added: 0003789
2020-11-23 20:43 stuemper Note Edited: 0003789 View Revisions
2020-11-23 20:43 stuemper Note Edited: 0003789 View Revisions
2020-11-24 19:00 OriginalCanadian Note Added: 0003792
2020-11-30 01:15 stuemper Assigned To => stuemper
2020-11-30 01:15 stuemper Status new => closed
2020-11-30 01:15 stuemper Resolution open => unable to reproduce
2020-11-30 01:15 stuemper Note Added: 0003804