View Issue Details

IDProjectCategoryView StatusLast Update
0001965Enderal[All Projects] Crashpublic2020-11-06 21:55
Reportersebbi08Assigned To 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0001965: Crash when entering Castle Golden Ford
DescriptionI am standing in front of Castle Golden Ford got killed the skeletons and when entering the Castle the game is crashing.

The save provided is modded but I also tried to disable them and the crash still happens.
Steps To ReproduceLoad the save game and enter the door.
TagsNo tags attached.
VersionGerman

Activities

sebbi08

2020-11-05 18:35

reporter  

quicksave.ess (3,879,283 bytes)
quicksave.skse (7,453 bytes)

overdev

2020-11-06 01:54

updater   ~0003766

you are using a really old version of Akropolis that is known for causing big issues.
this one is much more recent: https://www.nexusmods.com/enderal/mods/104

it also crashed for me without using any mods.

sebbi08

2020-11-06 14:00

reporter   ~0003767

Hi thanks for the hint i uninstalled the Akropolis mod now correctly with the ingame uninstall feature and now it is working thank you :)

stuemper

2020-11-06 20:24

administrator   ~0003768

So, it no longer crashes on your end?

sebbi08

2020-11-06 20:31

reporter   ~0003769

Nop without the mod not. so I am fine

stuemper

2020-11-06 21:55

administrator   ~0003770

Okay good. Just as a heads-up, sometimes crashes on location change (interior/exterior) are caused by followers (Skyrim engine bug in regards to shaders afaik), unsummon / kill them and you should be good.
Closed.

Issue History

Date Modified Username Field Change
2020-11-05 18:35 sebbi08 New Issue
2020-11-05 18:35 sebbi08 File Added: quicksave.ess
2020-11-05 18:35 sebbi08 File Added: quicksave.skse
2020-11-06 01:54 overdev Note Added: 0003766
2020-11-06 14:00 sebbi08 Note Added: 0003767
2020-11-06 20:24 stuemper Note Added: 0003768
2020-11-06 20:31 sebbi08 Note Added: 0003769
2020-11-06 21:55 stuemper Note Added: 0003770
2020-11-06 21:55 stuemper Status new => closed
2020-11-06 21:55 stuemper Resolution open => unable to reproduce