View Issue Details

IDProjectCategoryView StatusLast Update
0001963Enderal[All Projects] Questpublic2020-11-16 15:24
ReporterDayneTreaderAssigned Tostuemper 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0001963: Black Light 1 Completion does not cause Black Light 2 to Start
DescriptionThe problem is pretty much declared in the summary. I have been unable to continue my game past Black Light 1 because the sequel quest does not start. I have tried giving him all three crystals at once, giving two then completing the day-after quests for Jespar and Calia then giving the third and I even tried the setstage commands to brute-force the quest, none of which are to any avail.

The animations did play through completely, the second stage of the quest just didn't start.
Steps To ReproduceGive all three crystals to Archmagister, wait for animations to play through.
TagsNo tags attached.
VersionEnglish

Activities

DayneTreader

2020-10-30 07:57

reporter  

autosave2.ess (4,141,279 bytes)

stuemper

2020-10-31 18:54

administrator   ~0003762

Unfortunately I am not able to reproduce the issues with your save. After loading it and giving the stone to Lexil, the quest automatically completes and starts Black Light, Part II. Have you tried restarting the game client and loading the save?
Please never use console commands to advance quests, in most cases you just cause more issues in the long run.

Issue History

Date Modified Username Field Change
2020-10-30 07:57 DayneTreader New Issue
2020-10-30 07:57 DayneTreader File Added: autosave2.ess
2020-10-31 18:54 stuemper Note Added: 0003762
2020-11-16 15:24 stuemper Assigned To => stuemper
2020-11-16 15:24 stuemper Status new => closed
2020-11-16 15:24 stuemper Resolution open => unable to reproduce