View Issue Details

IDProjectCategoryView StatusLast Update
0001961Enderal[All Projects] Worldpublic2020-10-31 17:54
ReporterKelarisAssigned Tostuemper 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Summary0001961: Shrouded Mages missing certain spells
DescriptionThe leveled list that all three Shrouded Mages use for their spell inventory, "_00E_FS_Forbidden_TraderSpellBooks_All [LVLI:0201E90D]", seems to be missing these spells:
_20E_SpellBookDeathBreath "Spell Tome: Death Breath (Rank III)" [BOOK:001379DE]
_20E_SpellBookDeathSpark "Spell Tome: Death Spark (Rank III)" [BOOK:001379E1]
_24E_FS_Spell_Psychose "Spell Tome: Psychosis (Rank III)" [BOOK:0201E8DA]
TagsNo tags attached.
VersionEnglish

Activities

Kelaris

2020-10-27 22:58

reporter   ~0003757

_20E_SpellBookBoundBattleAxe3 "Spell Tome: Summon Battleaxe (Rank III)" [BOOK:00137989] also seems to be missing.

_01E_SpellBookBoundSword1 "Spell Tome: Summon Sword (Rank I)" [BOOK:000E426D] is set to spawn at level 20, but is probably meant for level 1.

stuemper

2020-10-31 17:54

administrator   ~0003760

Thanks, I found a bunch of other inconsistencies as well. Should be all fixed in the next patch.

Issue History

Date Modified Username Field Change
2020-10-27 16:31 Kelaris New Issue
2020-10-27 22:58 Kelaris Note Added: 0003757
2020-10-31 17:54 stuemper Note Added: 0003760
2020-10-31 17:54 stuemper Assigned To => stuemper
2020-10-31 17:54 stuemper Status new => resolved
2020-10-31 17:54 stuemper Resolution open => fixed