View Issue Details

IDProjectCategoryView StatusLast Update
0001960Enderal[All Projects] Questpublic2020-11-30 01:26
ReporterDetroitDogAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0001960: The Elixir quest not updating ingredients
DescriptionI have all the ingredients to make the elixir. The option to brew does not show in the alchemy table. Also, as I get the ingredients, the floating text indicates I have gotten the item but the quest log does not update that I have.
Steps To ReproduceI have stored all items and picked them back up. Same results
TagsNo tags attached.
VersionEnglish

Activities

stuemper

2020-10-15 22:21

administrator   ~0003753

Please attach your save which was created before trying to create the potion in the first place. Saves are located in Documents\My Games\Enderal\saves\ and saves consist of one .ess and one .skse file.

stuemper

2020-11-30 01:26

administrator   ~0003806

No feedback, no save, not reproducible. Closed.

Issue History

Date Modified Username Field Change
2020-10-15 16:44 DetroitDog New Issue
2020-10-15 22:21 stuemper Note Added: 0003753
2020-11-30 01:26 stuemper Status new => closed
2020-11-30 01:26 stuemper Resolution open => unable to reproduce
2020-11-30 01:26 stuemper Note Added: 0003806