View Issue Details

IDProjectCategoryView StatusLast Update
0001959Enderal[All Projects] Questpublic2020-10-13 10:15
ReporterTamerlaineAssigned Tostuemper 
PriorityurgentSeveritymajorReproducibilityhave not tried
Status closedResolutionduplicate 
Summary0001959: Word of the dead will not start.
DescriptionI've tried to find a fix on the Enderal subreddit but to not avail. I've completed the "Deus Ex Machina" quest as part of the "Fragments of the Past" quest, but "Word of the dead" will not start. I completed Deus Ex Machina, and talked to Tealor after the quest, and also talked to Calia, finishing the quest "Two Souls, Part II" but now nothing is happening. Talking to Tealor results in nothing and I cannot start the "Word of the Dead" quest. I've restarted the game, tried going to sleep (this resulted in the beacon being partially built, but that's about it). I should note I didn't do any other quests or wait before turning in the quest. As soon as the game teleported me back to the sun temple I went right to tealor and finished the quest. I've uploaded a save I've made during the bug. I've noticed on the subreddit this bug has apparently happened before and was fixed.
Steps To Reproduce-Finish Deus Ex Machina before "Word of the Dead"
-Turn it in and speak to Tealor
-Quest wont start
TagsNo tags attached.
VersionEnglish

Relationships

duplicate of 0001946 resolvedstuemper Voice of The Dead won't start (after finishing Deus Ex) 

Activities

Tamerlaine

2020-10-13 06:41

reporter  

Save 88 - Kadir Sun Temple Emporium 27.53.56.ess (4,496,666 bytes)

Tamerlaine

2020-10-13 07:00

reporter   ~0003750

Also forgot to mention I do have 3 mods from steam workshop.

modlist.png (98,823 bytes)
modlist.png (98,823 bytes)

stuemper

2020-10-13 10:15

administrator   ~0003751

Duplicate of 1946. It's fixed, but not patched yet.

Open the ingame console and type in the following:

setstage mq07a 2

Confirm with enter and close the console, wait a second or two and then open the console again and type in

setstage mq07a 5

Again confirm with enter and you should be good to go.

Issue History

Date Modified Username Field Change
2020-10-13 06:41 Tamerlaine New Issue
2020-10-13 06:41 Tamerlaine File Added: Save 88 - Kadir Sun Temple Emporium 27.53.56.ess
2020-10-13 07:00 Tamerlaine File Added: modlist.png
2020-10-13 07:00 Tamerlaine Note Added: 0003750
2020-10-13 10:14 stuemper Relationship added duplicate of 0001946
2020-10-13 10:15 stuemper Assigned To => stuemper
2020-10-13 10:15 stuemper Status new => closed
2020-10-13 10:15 stuemper Resolution open => duplicate
2020-10-13 10:15 stuemper Note Added: 0003751