View Issue Details

IDProjectCategoryView StatusLast Update
0001952Enderal[All Projects] Crashpublic2020-09-13 11:52
ReporterNathurisazAssigned To 
PriorityhighSeverityblockReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0001952: Game crash automatically when loading a save on the main menu
DescriptionHi,

(I appologize for the mistakes, I'm not fluent in english)
My game crash every time I try to play. I can load the main menu but when I run a save or a new game, it gives me a error message (screen in th files) about Skyrim failling to allocate memory. It close the game back to the desktop after I click on "Ok", which is my only option.
This problem happen all of a suden, scince I played on the morning without problems and it start crashing in the after noon when I started the game again. I did not do any modification of the game between these two times.
I tried turning OSAllocator off and it prevented the crashing but I was stuck on loading the save (I waited about 10 whole mintes before stopping it).

Any help would be really appreciate,
Thank you!
TagsNo tags attached.
VersionEnglish

Activities

Nathurisaz

2020-09-05 16:09

reporter  

error memory.JPG (133,080 bytes)
error memory.JPG (133,080 bytes)

stuemper

2020-09-13 11:52

administrator   ~0003736

Try to remove Enderal.ini and EnderalPrefs.ini from Documents\My Games\Enderal\, then restart launcher and game.

For further support, please use the support forums on our website: https://sureai.net/

Issue History

Date Modified Username Field Change
2020-09-05 16:09 Nathurisaz New Issue
2020-09-05 16:09 Nathurisaz File Added: error memory.JPG
2020-09-13 11:52 stuemper Note Added: 0003736
2020-09-13 11:52 stuemper Status new => closed
2020-09-13 11:52 stuemper Resolution open => unable to reproduce