View Issue Details

IDProjectCategoryView StatusLast Update
0001946Enderal[All Projects] Questpublic2020-10-13 10:14
ReporterJokerAtPokerAssigned Tostuemper 
PrioritynoneSeveritymajorReproducibilityhave not tried
Status resolvedResolutionfixed 
Summary0001946: Voice of The Dead won't start (after finishing Deus Ex)
DescriptionHello, I'm unsure if this is the righ place to post about this so apologizes if it isn't.
I believe i accidently broke the game and can't continue with the main quest. I finished Deus Ex Machina but the other quest for fragments of the past won't trigger. I believe the reason for that is that I didn't talk to tealer when i should have(immediatly after finishing the quest) and instead i took a break from the main quest to talk to calia, do bounty hunting, etc. Now when i try to talk to him the quest won't trigger.

note-worthy things (maybe):
* i saw a similar bug was reported here in the past, the difference being that the quest Deus Ex won't trigger after Voice of ,with similar circumstances.
* the journal shows that i completed Deus Ex, but it wasn't updated in the quest fragments of the past
* characters in-game acknowledge i've finished deus ex (magisters speak about the discovered machine and how difficult it is to build, relevant dialoge with Archmagister Lexil Merrâyil is unlocked, etc).
* talking to Archmagister Lexil Merrâyil doesn't help triggering the quest
* i don't have a save from before turning in Deus Ex - I mainly use quick\auto saves in my gameplay
* The usual fix methods of turning the game off and trying again\ going to sleep in a bed \ leaving rooms and renetering doesn't seem to help
* version of the game (taken from main menu - 1.9.32.0.8 (SKSE 1.7.3 rel 48)
*didn't try to use console commands to see what happends, don't know how it works + unsure if it makes achievemnts unobtainable in steam for "cheating"


Anyways, love the game! really appriciate the hard work you guys put in. well done :)
Steps To Reproduce*finish deus ex machina (do it before voice of the dead) and turn it in
* DONT immediatly speak to tealor, speak to other people, roam around the world, do other quests, etc.
* return tu tealor - can't start the quest
TagsNo tags attached.
VersionEnglish

Relationships

has duplicate 0001034 closed Deus Ex Machina --> Fragments of the Past bug 
has duplicate 0001959 closedstuemper Word of the dead will not start. 

Activities

JokerAtPoker

2020-08-24 20:46

reporter  

Save 33 - Ethos Sun Temple Emporium 34.13.47.ess (3,869,187 bytes)
Save 33 - Ethos Sun Temple Emporium 34.13.47.skse (3,454 bytes)

stuemper

2020-08-24 21:52

administrator   ~0003701

Last edited: 2020-08-24 22:01

View 6 revisions

The quest "Deus Ex Machina" wouldn't be marked as completed in your quest log if you hadn't talked to Tealor after returning and having the meeting. There is no other way for the quest to complete. The objective "Support the excavation in Old Dothûlgrad" in quest "Fragments of the past" is completed in the next dialogue node right after that. So you must have quit the dialogue in between. How did you manage to do that? The game prevents the dialogue from being quit.

Do you use any mods? Did you use any console commands?

Why does everyone who reports bugs only have auto and quicksaves. This is driving me nuts.

JokerAtPoker

2020-08-25 00:06

reporter   ~0003705

no mods or console commands. I didn't exit the conversation with tealor - I assume the "auto conversation" didn't start.
apologizes for the auto\quick save. it's so convinient that there's honestly no need for "regular" saves. :D

anyways - anything i can do to salvage my save and keep going today\tomorrow or should i wait for a bug fix?
Thx

stuemper

2020-08-25 00:22

administrator   ~0003706

Last edited: 2020-08-25 00:33

View 4 revisions

@"I assume the "auto conversation" didn't start."
That's the point. This "autoconversation" must have happened. Otherwise the quest "Deus Ex Machina" wouldn't be completed in the first place. Bugs don't really occur "randomly".

I'll have a look at it at one day during this week and will at least give you a console command with which you will be able to advance the quest.

Could you please upload the following file from your game version?
...\Steam\steamapps\common\Enderal\Data\Interface\dialoguemenu.swf

And please create a hard save every now and then and don't overwrite it later on. It only takes a second to create but can save you hours of replaying and helps immensly when debugging.

JokerAtPoker

2020-08-25 07:36

reporter  

dialoguemenu.swf (24,635 bytes)

stuemper

2020-08-25 21:37

administrator   ~0003711

Open the ingame console and type in the following:

setstage mq07a 2

Confirm with enter and close the console, wait a second or two and then open the console again and type in

setstage mq07a 5

Again confirm with enter and you should be good to go. Still, I don't know why it would happen.

JokerAtPoker

2020-08-26 00:12

reporter   ~0003714

unsure what the second command did, but everything works - i managed to finish word of the dead and it correctly finished fragments of the past.
thanks for the help!
I have an hypothesis on what happened that caused the bug - there are parts in dialouge where the player gets back control and is able to move around. also, if you're a certain distance from an npc they won't continue the conversation. I think what happened to me is that while i had control "between dialouges" i talked to the archmagister physically far from tealor and then left. i think that's what created the problem.
sorry that the bug is unreplicatable because of the lack of a relevent save... I started doing manual saves at the beginnig of each quest for possible future usage

anyways - thanks again, Enderal is one of the best and engaging games i've ever played
(i think we can close this thread)

stuemper

2020-09-01 22:20

administrator   ~0003726

As I previously wrote, you most definitely had a conversation with Tealor and you were in range of him, otherwise the quest progression wouldn't have been advanced as it has been.

stuemper

2020-09-02 22:11

administrator   ~0003732

Added saves for debugging, so I don't forget about them

Save_-_Stefanie_Sonnentempel.zip (3,755,181 bytes)

stuemper

2020-09-13 19:14

administrator   ~0003743

It will be fixed in the next patch.

Issue History

Date Modified Username Field Change
2020-08-24 20:46 JokerAtPoker New Issue
2020-08-24 20:46 JokerAtPoker File Added: Save 33 - Ethos Sun Temple Emporium 34.13.47.ess
2020-08-24 20:46 JokerAtPoker File Added: Save 33 - Ethos Sun Temple Emporium 34.13.47.skse
2020-08-24 21:52 stuemper Note Added: 0003701
2020-08-24 21:56 stuemper Note Edited: 0003701 View Revisions
2020-08-24 21:57 stuemper Note Edited: 0003701 View Revisions
2020-08-24 22:00 stuemper Note Edited: 0003701 View Revisions
2020-08-24 22:00 stuemper Note Edited: 0003701 View Revisions
2020-08-24 22:01 stuemper Note Edited: 0003701 View Revisions
2020-08-25 00:06 JokerAtPoker Note Added: 0003705
2020-08-25 00:22 stuemper Note Added: 0003706
2020-08-25 00:23 stuemper Note Edited: 0003706 View Revisions
2020-08-25 00:33 stuemper Note Edited: 0003706 View Revisions
2020-08-25 00:33 stuemper Note Edited: 0003706 View Revisions
2020-08-25 07:36 JokerAtPoker File Added: dialoguemenu.swf
2020-08-25 21:37 stuemper Note Added: 0003711
2020-08-26 00:12 JokerAtPoker Note Added: 0003714
2020-09-01 22:20 stuemper Note Added: 0003726
2020-09-02 22:11 stuemper File Added: Save_-_Stefanie_Sonnentempel.zip
2020-09-02 22:11 stuemper Note Added: 0003732
2020-09-13 18:45 stuemper Relationship added has duplicate 0001034
2020-09-13 18:45 stuemper Assigned To => stuemper
2020-09-13 18:45 stuemper Status new => assigned
2020-09-13 19:14 stuemper Status assigned => resolved
2020-09-13 19:14 stuemper Resolution open => fixed
2020-09-13 19:14 stuemper Note Added: 0003743
2020-10-13 10:14 stuemper Relationship added has duplicate 0001959