View Issue Details

IDProjectCategoryView StatusLast Update
0001928Enderal[All Projects] Launcherpublic2020-08-02 14:12
ReporterRaumAssigned To 
PrioritynormalSeveritymajorReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Summary0001928: Enderal Launcher and Data file for ESM is not checked off
DescriptionI did everything you said to do and everything according to Steam is verified. However when I go to the data file for launching the game the Enderal.ESM is not Checked off. I check it off and try launching the game. The Original Game picture is there; but when I try to start a new game it gives me a message that there may be a Windows Problem or a third party interfering with the game. I have tried to find where these problems are coming from but nothing has changed. Windows is not the problem and if there is a third party involved I do not know about it.

Sincerely,
James mycastlecellar@aol.com
Steps To Reproducenone
TagsNo tags attached.
VersionEnglish

Activities

stuemper

2020-08-02 14:11

administrator   ~0003668

The checkbox shouldn't be unticked in the first place, so something is clearly interfering here on your end.
When checking the box, make sure to hit the "Save changes" button below before starting the game.

This is not an actual in-game bug and hence doesn't belong here in the bugtracker but in the support forum: https://forum.sureai.net/
For further support head over there.
Closed.

Issue History

Date Modified Username Field Change
2020-08-02 00:01 Raum New Issue
2020-08-02 14:11 stuemper Note Added: 0003668
2020-08-02 14:12 stuemper Status new => closed
2020-08-02 14:12 stuemper Resolution open => unable to reproduce