View Issue Details

IDProjectCategoryView StatusLast Update
0001919Enderal[All Projects] Questpublic2020-08-02 14:21
Reporterperdi70Assigned To 
PriorityhighSeveritycrashReproducibilityN/A
Status closedResolutionunable to reproduce 
Summary0001919: Rhalata Quest
Descriptionafter killing uncle nailaq, tharael said to meet him in his hideout tomorrow morning, when i went there but shed was still locked. when i open it with the unlock command, tharael isn't there.i just used console comman to take look in there, when i see no one there, i back to save before i using console command
Tagsquest
VersionEnglish

Activities

perdi70

2020-07-16 14:48

reporter  

Save 648 - Kurokoum Undercity Main Cavern 47.48.33.skse (10,852 bytes)

perdi70

2020-07-17 05:51

reporter  

Save 648 - Kurokoum Undercity Main Cavern 47.48.33.ess (4,082,628 bytes)

stuemper

2020-07-19 11:00

administrator   ~0003654

Could you attach a save before confronting Qalian?

The issue is that the next quest of the quest chain is already running but all the aliases are empty for some reason. I need to check if it's reproducible.

perdi70

2020-07-19 11:07

reporter   ~0003655

ah sure, this is the save berfore qalian killed

Save 471 - Kurokoum Cummunal Barrack 39.51.31.ess (3,682,169 bytes)
Save 471 - Kurokoum Cummunal Barrack 39.51.31.skse (10,619 bytes)

stuemper

2020-07-19 11:34

administrator   ~0003657

Last edited: 2020-07-19 11:34

View 2 revisions

The quest is also already running invisible in the background in that save file.

Your game is still running on version 1.5.0.0 for some reason (release version of Enderal in february 2019). How did you even manage to do that? Do you use a cracked version of the game?

Not that any updates would solve this issue as it's something that happened a long while ago and broke the quest in your save.

stuemper

2020-08-02 14:21

administrator   ~0003671

No feedback. Closed.

Issue History

Date Modified Username Field Change
2020-07-16 14:48 perdi70 New Issue
2020-07-16 14:48 perdi70 File Added: Save 648 - Kurokoum Undercity Main Cavern 47.48.33.skse
2020-07-17 05:50 perdi70 Tag Attached: quest
2020-07-17 05:51 perdi70 File Added: Save 648 - Kurokoum Undercity Main Cavern 47.48.33.ess
2020-07-19 11:00 stuemper Note Added: 0003654
2020-07-19 11:07 perdi70 File Added: Save 471 - Kurokoum Cummunal Barrack 39.51.31.ess
2020-07-19 11:07 perdi70 File Added: Save 471 - Kurokoum Cummunal Barrack 39.51.31.skse
2020-07-19 11:07 perdi70 Note Added: 0003655
2020-07-19 11:34 stuemper Note Added: 0003657
2020-07-19 11:34 stuemper Note Edited: 0003657 View Revisions
2020-08-02 14:21 stuemper Note Added: 0003671
2020-08-02 14:21 stuemper Status new => closed
2020-08-02 14:21 stuemper Resolution open => unable to reproduce