View Issue Details

IDProjectCategoryView StatusLast Update
0001915Enderal[All Projects] AIpublic2020-08-02 15:00
ReporterZozihnAssigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Summary0001915: Blood and Dust Bug
DescriptionDuring the Blood and Dust quest, on my particular save, it seems that the Unknown Person that spoke to Rasha after the first fight is hanging out inside of the Dust Pit fighting area.
This has never happened before, but previously I would wait for the next fight via the option in dialogue with Rasha. This time I went off questing until the quest trigger occurred.

The "Unknown Person" is unkillable, but hostile to The Twins and thus kind of ruins the fight. Wailing on them relentlessly, unable to be hit.

I have included the save file just prior to starting the fight (185) and a save as the fight begins, for ease of testing (186). Thanks.

I should mention this is not a vanilla game file.
TagsNo tags attached.
VersionEnglish

Activities

Zozihn

2020-07-13 08:51

reporter  

Save 185 - Kels Undercity Dust Pit 22.48.18.ess (3,896,767 bytes)
Save 185 - Kels Undercity Dust Pit 22.48.18.skse (8,098 bytes)
Save 186 - Kels Undercity Dust Pit 22.48.51.ess (3,877,103 bytes)
Save 186 - Kels Undercity Dust Pit 22.48.51.skse (8,098 bytes)
Load Order Enderal.jpg (145,894 bytes)
Load Order Enderal.jpg (145,894 bytes)

stuemper

2020-07-14 21:23

administrator   ~0003650

Could you upload a savegame before the bug occured?
Are you able to reproduce the issue?

stuemper

2020-08-02 15:00

administrator   ~0003673

No further feedback, no additional saves to reproduce the issue. Closed.

Issue History

Date Modified Username Field Change
2020-07-13 08:51 Zozihn New Issue
2020-07-13 08:51 Zozihn File Added: Save 185 - Kels Undercity Dust Pit 22.48.18.ess
2020-07-13 08:51 Zozihn File Added: Save 185 - Kels Undercity Dust Pit 22.48.18.skse
2020-07-13 08:51 Zozihn File Added: Save 186 - Kels Undercity Dust Pit 22.48.51.ess
2020-07-13 08:51 Zozihn File Added: Save 186 - Kels Undercity Dust Pit 22.48.51.skse
2020-07-13 08:51 Zozihn File Added: Load Order Enderal.jpg
2020-07-14 21:23 stuemper Note Added: 0003650
2020-08-02 15:00 stuemper Status new => closed
2020-08-02 15:00 stuemper Resolution open => unable to reproduce
2020-08-02 15:00 stuemper Note Added: 0003673