View Issue Details

IDProjectCategoryView StatusLast Update
0001912Enderal[All Projects] Crashpublic2020-07-12 08:41
ReporteribldedibbleAssigned To 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionduplicate 
Summary0001912: Crash when loading the Tarpit
DescriptionI've got the Qalian's Last Smile and the bounty mission that both lead to the Tarpit, however any time I try to enter the Tarpit the game crashes. Whether I walk in or use a signpost to teleport there.

I have previously been there and defeated the Blind Miner during the Myths and Legends questlind. My guess is there's something wrong with the Miner's spawn that causes the crash, as it's the only area that crashes for me. Some flag set incorrectly maybe?

Have tried sleeping for 7 days in Duneville, verified the files on Steam and even uninstalled and re-installed the game to see if that would help. The issue still stands.
Steps To ReproduceLoad any of the attached saves and head into the Tarpit and the game should crash during loading.

Save 50 is the one with Qalian's Last Smile active.

Save 51 is an old save from after I had defeated the Blind Miner, but hadn't started QLS or the bounty mission.
TagsNo tags attached.
VersionEnglish

Relationships

duplicate of 0001892 new Absturz beim Betreten der Pechgrube - Quest "Qalians letztes L├Ącheln" 

Activities

ibldedibble

2020-07-11 21:28

reporter  

Save 50 - Dibble Cavern to the Tarpit 48.44.10.ess (5,443,385 bytes)
Save 50 - Dibble Cavern to the Tarpit 48.44.10.skse (5,350 bytes)
Save 51 - Dibble Cavern to the Tarpit 35.31.31.ess (4,873,954 bytes)
Save 51 - Dibble Cavern to the Tarpit 35.31.31.skse (5,294 bytes)

stuemper

2020-07-12 08:41

administrator   ~0003647

We received multiple reports regarding this issue already. Unfortunately, I don't know what causes the crash or how to fix it.
Closed as duplicate

Issue History

Date Modified Username Field Change
2020-07-11 21:28 ibldedibble New Issue
2020-07-11 21:28 ibldedibble File Added: Save 50 - Dibble Cavern to the Tarpit 48.44.10.ess
2020-07-11 21:28 ibldedibble File Added: Save 50 - Dibble Cavern to the Tarpit 48.44.10.skse
2020-07-11 21:28 ibldedibble File Added: Save 51 - Dibble Cavern to the Tarpit 35.31.31.ess
2020-07-11 21:28 ibldedibble File Added: Save 51 - Dibble Cavern to the Tarpit 35.31.31.skse
2020-07-12 08:39 stuemper Relationship added duplicate of 0001892
2020-07-12 08:41 stuemper Note Added: 0003647
2020-07-12 08:41 stuemper Status new => closed
2020-07-12 08:41 stuemper Resolution open => duplicate