View Issue Details

IDProjectCategoryView StatusLast Update
0001900Enderal[All Projects] Scriptpublic2020-06-29 17:47
ReporterArtic_MildscarAssigned To 
PrioritynormalSeveritymajorReproducibilityhave not tried
Status closedResolutionnot fixable 
Summary0001900: EP is being tracked, but a level up doesn't happen.
DescriptionCurrently, my character is level 13, and he doesn't seem to level up anymore. The EP bar progresses, and every time i earn some EP it says 'x EP to level up', however, it never actually levels up. I've been stuck on level 13 for quite some time now.
I already did some digging, and I found that some other people have had the same issue. The usual answer would be "pack up your things, start a new game. It's irreversible". Where my case seems to differ, however, is that I DID NOT install ANY mods, or touched any of the files. It seemed to have bugged spontaneously. (The only thing I did touch was console commands like tgm, tcl, or player.additem, but I don't think that would break the game).
TagsNo tags attached.
VersionEnglish

Activities

Artic_Mildscar

2020-06-29 13:45

reporter  

Save 11 - Taz Heartland 17.03.38.skse (5,186 bytes)
Save 11 - Taz Heartland 17.03.38.ess (3,569,559 bytes)

stuemper

2020-06-29 17:46

administrator   ~0003608

Well, we had the same exact case at one point before with another user: You used the TGM console command which makes your character invincible. However, the game "thinks" that your character is dead, because she should have died at one point from arcane fever. However the death was prevented because you used the TGM command. I can't do anything about it unfortunately. Never use console commands if you don't understand the full scope or all its consequences. Console commands are only meant for debugging not for the usage by players. Your only option to solve this will be to revert back to a save before this TGM / arcane fever death incident.

Closed.

Issue History

Date Modified Username Field Change
2020-06-29 13:45 Artic_Mildscar New Issue
2020-06-29 13:45 Artic_Mildscar File Added: Save 11 - Taz Heartland 17.03.38.skse
2020-06-29 13:45 Artic_Mildscar File Added: Save 11 - Taz Heartland 17.03.38.ess
2020-06-29 17:06 stuemper Assigned To => stuemper
2020-06-29 17:06 stuemper Status new => assigned
2020-06-29 17:46 stuemper Note Added: 0003608
2020-06-29 17:47 stuemper Assigned To stuemper =>
2020-06-29 17:47 stuemper Status assigned => closed
2020-06-29 17:47 stuemper Resolution open => not fixable