View Issue Details

IDProjectCategoryView StatusLast Update
0001894Enderal[All Projects] Crashpublic2020-07-04 17:16
ReporterkitsuneyuriAssigned To 
PriorityurgentSeveritycrashReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Summary0001894: Stuck in the Emporium in the For the Greater Good quest
DescriptionWhile I don't know if I could replicate it, I really wouldn't want to start from the beginning again of a near 37 hour first play through, I am unable to leave the cell, that being the Emporium to go talk to the Arch Magister, if I do interact with the door to leave into the Sun Temple, I will hit the loading screen, but after a couple seconds it will Crash to Desktop, which is of course, really annoying, I have tried using the console to teleport to somewhere else, using teleport scrolls several times for multiple areas and the cast is fine, but I don't start the teleportation animation nor does it stop me from moving, as if I weren't allowed to teleport or go anywhere, I cannot leave the Emporium in any way that I have tried, and while I could just start over, I really, don't want to do that, because it took a long time to get here, and I haven't even finished the first play through to see the ending of the game. This play through has had no mods in it before with the exception of a few console commands though I wouldn't imagine it would really do that much to hurt it, I did try a second though of course not as long play through to see if the world was broken, but I could run around and stuff just fine, but that one had mods activated on it, granted it didn't go far but I just wanted to test it. And I did do a reinstall, and a file validation on steam two times, the first time three files seemed to have failed to validate and were reacquired, though the second time later in the day when I tried to play it again it said all were validated. I would like to finish the game of course since it is my first play through. Best wishes, Ruby. These are kind of the only saves I really have since I usually override them to not have a ton cluttering the loading list.
Steps To ReproduceI, don't really know what to put here due to how broken I would imagine the game would be if I used the console to skip all the way to the quest, I would imagine it would horribly break the game or something and I'm not very well versed in ALL the console commands or how to use them all, just some of them that I'd use more often. I would try to skip past the step, but I don't know how to acquire the quest step IDs to change them.
TagsNo tags attached.
VersionEnglish

Activities

kitsuneyuri

2020-06-23 06:13

reporter  

Save 31 - Syliva Sun Temple Emporium 33.42.44.skse (4,021 bytes)
Save 31 - Syliva Sun Temple Emporium 33.42.44.ess (4,635,938 bytes)

stuemper

2020-07-04 09:44

administrator   ~0003616

It doesn't crash on my two installations. So I have to assume that it's probably caused by one or a combination of the mods that you have installed:
[Plugin 004] Name: Enderal Tools.esp
[Plugin 005] Name: Pre-Patch 1.5.3.0 Enchanting.esp
[Plugin 006] Name: AmnesiaShrine.esp
[Plugin 007] Name: Realistic Treasure.esp

Try uninstalling them completely, make sure that you haven't added any files manually to your installation. If so, you need to remove them manually again.

If that doesn't work, try to change the settings in the Enderal Launcher. Maybe it crashes because of a specific setting on your PC. Other than that, I can't do anything about it.

Issue History

Date Modified Username Field Change
2020-06-23 06:13 kitsuneyuri New Issue
2020-06-23 06:13 kitsuneyuri File Added: Save 31 - Syliva Sun Temple Emporium 33.42.44.skse
2020-06-23 06:13 kitsuneyuri File Added: Save 31 - Syliva Sun Temple Emporium 33.42.44.ess
2020-07-04 09:44 stuemper Note Added: 0003616
2020-07-04 17:16 stuemper Status new => closed
2020-07-04 17:16 stuemper Resolution open => unable to reproduce