View Issue Details

IDProjectCategoryView StatusLast Update
0001881Enderal[All Projects] Worldpublic2020-07-04 19:12
ReporterMisterEAssigned To 
PriorityhighSeveritymajorReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Summary0001881: Progress lockout before character creation
DescriptionIn the dialogue on the ship before character creation, if you take long to pick a dialogue choice, the game will kick you out of the dialogue. You will be unable to move following this, and you will also be unable to activate Sirius to re-initiate dialogue to continue to character creation, thus preventing you from continuing. The only thing I could do to progress was to load an earlier save to be able to continue.
Steps To Reproduce1. start game
2. play through nightmare sequence
3. do nothing else
TagsNo tags attached.
VersionEnglish

Activities

stuemper

2020-06-06 13:51

administrator   ~0003582

No, one can't be kicked out of the dialogue. What exactly did you do? Did you "tab" out of the game? Do you have any mods installed? If so, list them all.

stuemper

2020-07-04 19:12

administrator   ~0003622

No feedback, no saves, not reproducible. Closed.

Issue History

Date Modified Username Field Change
2020-06-06 02:09 MisterE New Issue
2020-06-06 13:51 stuemper Note Added: 0003582
2020-07-04 19:12 stuemper Status new => closed
2020-07-04 19:12 stuemper Resolution open => unable to reproduce
2020-07-04 19:12 stuemper Note Added: 0003622