View Issue Details

IDProjectCategoryView StatusLast Update
0001879Enderal[All Projects] Questpublic2020-06-30 20:30
ReporterDariofntAssigned To 
PriorityhighSeveritymajorReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Summary0001879: Part of something momentous part 3
DescriptionHi all, after following Calia around Sun Temple the said step of the quest doesn't complete and then the next,that is supposed to be "talk to Taelor" can't pop up, so i'm stucked. Can someone hepl me please?
TagsNo tags attached.
VersionEnglish

Relationships

related to 0001874 closedstuemper Of Two Souls Part 1 

Activities

stuemper

2020-06-02 10:16

administrator   ~0003572

Last edited: 2020-06-02 10:17

View 2 revisions

I bet it's related to the issue that I just fixed yesterday (it's not patched yet).

Did you "interrupt" the tour with Calia by talking to her? Then that would be the cause. Currently there is a bug that causes the main quest to stop if you talk to Calia during or after the tour.
The console command provided in the other ticket doesn't do anything for you here, so don't use it.
Please upload a save right before going on the tour and describe exactly what you did.
Saves are located in Documents\My Games\Enderal\saves\ and consist of .ess and .skse file.

stuemper

2020-06-30 20:30

administrator   ~0003610

Last edited: 2020-06-30 20:30

View 2 revisions

No feedback, not reproducible

Issue History

Date Modified Username Field Change
2020-06-02 09:46 Dariofnt New Issue
2020-06-02 10:13 stuemper Relationship added related to 0001874
2020-06-02 10:16 stuemper Note Added: 0003572
2020-06-02 10:17 stuemper Note Edited: 0003572 View Revisions
2020-06-30 20:30 stuemper Status new => closed
2020-06-30 20:30 stuemper Resolution open => unable to reproduce
2020-06-30 20:30 stuemper Note Added: 0003610
2020-06-30 20:30 stuemper Note Edited: 0003610 View Revisions