View Issue Details

IDProjectCategoryView StatusLast Update
0001875Enderal[All Projects] Crashpublic2020-07-04 19:11
ReporterMidnight-KittenAssigned To 
PriorityhighSeveritycrashReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0001875: Crash after sideing with Dijaam in the theather.
DescriptionAfter i killed the assassins and penny poutch and talk to Dijaam and choose to take the idol and go with her, after she says to follow herto her hideout the game trys to start loading it unequipps my wappon and then just crashes evry single time no matter how often i reload.....

I have done the battle now 5 times and nothing has worked....
Tagscrash, crash on load
VersionEnglish

Activities

stuemper

2020-05-29 09:49

administrator   ~0003544

Attach a save to the ticket so that I can reproduce the issue. Saves are located in Documents\My Games\Enderal\saves\ and consist of .ess and .skse file

Midnight-Kitten

2020-05-29 18:14

reporter   ~0003548

I have a few mods installed idk if that impacts the saves or the crash, if it dose any idea how? cuz i played almost the entirety of enderal without any issues with the mods i have... and never had any issues until this point

stuemper

2020-05-29 21:55

administrator   ~0003549

Mods can most certainly cause crashes and it doesn't matter if everything else worked with them just fine until now.
Try disabling them and check what happens.

Midnight-Kitten

2020-05-30 02:25

reporter   ~0003550

I tryed but it dosnt seem to work~ is there a way to skip the place she is takeing me to like a quest cheat or so? if not i guess i just cant get that ending with her wich is unfortunate but i guess theres nothing else we can do...

stuemper

2020-05-31 00:34

administrator   ~0003552

You did not upload your saves. Do that and maybe I can tell you more.

stuemper

2020-07-04 19:11

administrator   ~0003620

No feedback, no saves, not reproducible. Closed.

Issue History

Date Modified Username Field Change
2020-05-29 06:14 Midnight-Kitten New Issue
2020-05-29 06:14 Midnight-Kitten Tag Attached: crash on load
2020-05-29 06:14 Midnight-Kitten Tag Attached: crash
2020-05-29 09:49 stuemper Note Added: 0003544
2020-05-29 18:14 Midnight-Kitten Note Added: 0003548
2020-05-29 21:55 stuemper Note Added: 0003549
2020-05-30 02:25 Midnight-Kitten Note Added: 0003550
2020-05-31 00:34 stuemper Note Added: 0003552
2020-07-04 19:11 stuemper Status new => closed
2020-07-04 19:11 stuemper Resolution open => unable to reproduce
2020-07-04 19:11 stuemper Note Added: 0003620