View Issue Details

IDProjectCategoryView StatusLast Update
0001865Enderal[All Projects] Questpublic2020-05-27 20:27
ReporterQuestorWIAssigned To 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0001865: No Net of Souls in Talents
DescriptionI spent several points on the Phasmalist tree and got the auto quest. Problem is I can not find Net of Souls in the talent tree
Steps To ReproduceLoaded and earlier save lost a lot of finished quests and spent the points again in the Phasmalist tree got the auto quest to find and trap a soul, but still there is no Net of Souls in my talents
TagsNo tags attached.
VersionEnglish

Activities

stuemper

2020-05-22 09:47

administrator   ~0003520

Then please attach two save games to this report. One before choosing the respective talent in the talent tree and one after.
Saves are located in Document\My Games\Enderal\saves\ and consist of .ess and .skse file.

QuestorWI

2020-05-22 15:34

reporter   ~0003522

I found the talent I needed to use. It is NOT listed as Net of Souls and the wiki is very vague in explaining all aspects of Nederal: Forgotten Stories.

stuemper

2020-05-22 22:42

administrator   ~0003523

Then I don't understand the report? Is something misnamed on your end? Because when I skill the "Net of Souls" talent after meditating, i can choose the Net of Souls skill simply from my talent list in the magic menu.
Could you please elaborate what exactly you mean by "It is NOT listed as Net of Souls[...]"

The wiki is community driven, so feel free to add missing information.

stuemper

2020-05-27 20:27

administrator   ~0003535

I guess, we won't get an answer here.

Issue History

Date Modified Username Field Change
2020-05-22 03:01 QuestorWI New Issue
2020-05-22 09:47 stuemper Note Added: 0003520
2020-05-22 15:34 QuestorWI Note Added: 0003522
2020-05-22 22:42 stuemper Note Added: 0003523
2020-05-27 20:27 stuemper Status new => closed
2020-05-27 20:27 stuemper Resolution open => unable to reproduce
2020-05-27 20:27 stuemper Note Added: 0003535