View Issue Details

IDProjectCategoryView StatusLast Update
0001864Enderal[All Projects] Worldpublic2020-05-21 13:56
Reporterchuckmarcotte@yahoo.comAssigned To 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0001864: The only crafting station that I can interact with is disassembly
DescriptionI can't interact with any crafting stations. The view switches from 1st to 3rd and nothing happens.
Leather, forge, alchemy. Only disassembly works.
Steps To ReproduceJust walk up to a station and try to interact. 1st to 3rd view switch. Small pause, Screen tip reappears.
TagsNo tags attached.
VersionEnglish

Activities

stuemper

2020-05-20 23:19

administrator   ~0003518

Please provide a save game with which this beahviour is reproducible, because I can't reproduce it on my two clean installations.
Saves are located in Documents\My Games\Enderal\saves\. Saves conist of .ess and .skse file. Please also note which additional mods you are using. Often times they are the cause of issues like that. Thank you.

chuckmarcotte@yahoo.com

2020-05-21 13:48

reporter   ~0003519

This issue seems to be related to some other loaded mods.
General Skyrim issue - not just Enderal.
Workaround: https://steamcommunity.com/app/72850/discussions/0/41973821514282725/
"In the meantime unequip your shield or two handed weapon then "draw/sheath" your hands in 3rd person. It's a stupid, convoluted and utterly immersion breaking "fix" but it works."

Issue History

Date Modified Username Field Change
2020-05-20 22:43 chuckmarcotte@yahoo.com New Issue
2020-05-20 23:19 stuemper Note Added: 0003518
2020-05-21 13:48 chuckmarcotte@yahoo.com Note Added: 0003519
2020-05-21 13:56 stuemper Status new => closed
2020-05-21 13:56 stuemper Resolution open => unable to reproduce