View Issue Details

IDProjectCategoryView StatusLast Update
0001863Enderal[All Projects] Crashpublic2020-05-19 19:46
ReporterGoodOldRontoAssigned To 
PriorityhighSeveritycrashReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0001863: crash in the title screen
DescriptionHello guys
I have a problem with enderal.
I use the instal with steam and when i try to run it, it instant crash.
I try to move some seetings in the setting option but nothing work for this.
Ty for ur help.
TagsNo tags attached.
VersionOther

Activities

GoodOldRonto

2020-05-19 14:50

reporter  

Launcher.log (119,448 bytes)

stuemper

2020-05-19 19:45

administrator   ~0003517

Last edited: 2020-05-19 19:46

View 2 revisions

This might be an issue due to your game being located on your F: drive rather than on C:. Sometimes it can happen, that the launcher can't create some files properly.
You can try the following things:

1) Remove Enderal.ini and EnderalPrefs.ini from Documents\My Games\Enderal\ and restart the launcher and the game.

2) If that does not work, copy over Enderal_default.ini and EnderalPrefs_default.ini from ...\Steam\steamapps\common\Enderal\ into Documents\My Games\Enderal\. Rename them to Enderal.ini and EnderalPrefs.ini and replace the existing ones with these two new files.

3) And if both suggestions 1) and 2) are to no avail, then I suggest installing the game on the C: drive and see if that works for you.

The bugtracker is meant to be used for actual in-game bugs, for further support please head over to our forums: https://forum.sureai.net/

Issue History

Date Modified Username Field Change
2020-05-19 14:50 GoodOldRonto New Issue
2020-05-19 14:50 GoodOldRonto File Added: Launcher.log
2020-05-19 19:45 stuemper Note Added: 0003517
2020-05-19 19:46 stuemper Note Edited: 0003517 View Revisions
2020-05-19 19:46 stuemper Status new => closed
2020-05-19 19:46 stuemper Resolution open => unable to reproduce