View Issue Details

IDProjectCategoryView StatusLast Update
0001860Enderal[All Projects] Questpublic2020-05-22 09:48
ReportereloijasperAssigned Tostuemper 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0001860: Unable to progress in "into the deep" quest due to tealor arantheal not opening dialogue and all related npcs being stuck busy
DescriptionTealor arantheal is meant to speak to me about the nerimese ships sighted however instead brings up the default dialogue option in which he says walk blessed. Attemps to fix include "resetai" and disabling and enabling him, as well as reloading earlier save however none have worked.
Steps To ReproduceWalk up to Tealor arantheal and wait for him to speak to you
TagsNo tags attached.
VersionEnglish

Activities

eloijasper

2020-05-17 22:52

reporter  

autosave5.ess.bak (4,077,904 bytes)
autosave5.skse (4,049 bytes)
autosave5.ess (4,033,903 bytes)

eloijasper

2020-05-17 22:52

reporter   ~0003510

might be these saves

autosave4.ess.bak (4,012,378 bytes)
autosave4.skse (4,049 bytes)
autosave4.ess (4,030,915 bytes)

stuemper

2020-05-18 00:46

administrator   ~0003511

Last edited: 2020-05-18 00:47

View 2 revisions

According to the journal the quest is already on a far later stage for some reason? How did you manage to do that? Did you use console commands to advance the quest?
Do you have a save prior to starting the quest?

eloijasper

2020-05-18 14:24

reporter   ~0003513

No idea to be honest, and the save I have from before is form very very far before and I'd rather not revert to it. I dont think I used console commands to advance the quest.

stuemper

2020-05-18 20:59

administrator   ~0003516

Then it's basically impossible for me to debug why and where it happened and unfortunately there is no real console command that would allow you to play the quest normally and without causing any additional bugs. I've tried resetting and restarting the quest in your save, however, it didn't work. So I guess you have no real choice but to revert to an older save where the quest wasn't active yet.
I'd advice to create a save every now and then.

Issue History

Date Modified Username Field Change
2020-05-17 22:52 eloijasper New Issue
2020-05-17 22:52 eloijasper File Added: autosave5.ess.bak
2020-05-17 22:52 eloijasper File Added: autosave5.skse
2020-05-17 22:52 eloijasper File Added: autosave5.ess
2020-05-17 22:52 eloijasper File Added: autosave4.ess.bak
2020-05-17 22:52 eloijasper File Added: autosave4.skse
2020-05-17 22:52 eloijasper File Added: autosave4.ess
2020-05-17 22:52 eloijasper Note Added: 0003510
2020-05-18 00:37 stuemper Priority immediate => normal
2020-05-18 00:46 stuemper Note Added: 0003511
2020-05-18 00:47 stuemper Note Edited: 0003511 View Revisions
2020-05-18 14:24 eloijasper Note Added: 0003513
2020-05-18 20:59 stuemper Note Added: 0003516
2020-05-22 09:48 stuemper Assigned To => stuemper
2020-05-22 09:48 stuemper Status new => closed
2020-05-22 09:48 stuemper Resolution open => unable to reproduce