View Issue Details

IDProjectCategoryView StatusLast Update
0001843Enderal[All Projects] Crashpublic2020-05-18 00:48
ReporterRichardAssigned To 
PriorityhighSeveritycrashReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0001843: Jasper conversation locking up program
DescriptionAfter getting all 3 notes about the bone judge, I find Jasper on the balcony above the inn and try to talk to him to show him the notes and the program locks up. I left and did other quests after resetting to see if there was a different order to do the black stones quest and finished the other two quests with no issues but this one still locks up the program completely. I have to do a control-alt-delete to quit the program and restart.
Steps To Reproduceinitiate conversation with Jasper.
TagsNo tags attached.
VersionEnglish

Activities

stuemper

2020-04-27 23:29

administrator   ~0003449

Attach your save that was created before speaking to Jespar. Saves are located in Documents\My Games\Enderal\saves\ and they consist of .ess and .skse file.

Also please explain when exactly the program locks up.

stuemper

2020-05-18 00:48

administrator   ~0003512

No feedback, no saves, unable to reproduce. Closed.

Issue History

Date Modified Username Field Change
2020-04-27 18:38 Richard New Issue
2020-04-27 23:29 stuemper Note Added: 0003449
2020-05-18 00:48 stuemper Status new => closed
2020-05-18 00:48 stuemper Resolution open => unable to reproduce
2020-05-18 00:48 stuemper Note Added: 0003512