View Issue Details

IDProjectCategoryView StatusLast Update
0001827Enderal[All Projects] Soundpublic2020-03-28 14:19
ReporterlkktlnkoAssigned Tostuemper 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Summary0001827: Combat music and the "new location found" sound effect does not play
DescriptionDear SureAI,

I encountered a bug with Enderal where no music is playing when I am in combat and the sound effect that should play when I discover a new location does not play either. As far as I can tell every other sound is working as intended.

Reloading does not fix the issue and I verified my installation on Steam (that did not fix it either). I don't run any mods (besides Enderal itself). I tried a possible solution previously described on forums where deleting the "silence" music tracks fixes this kind of problem but unfortunately in my case it did not help.

The combat music went away later than the new location sound, I attached an older save file where the combat music was still fine. Unfortunately I don't have more hard saves between these two and I really don't want to lose this much progress with this character.
If the problem is not with the save file I'm absolutely willing to reinstall Enderal to fix it.

I appreciate any help you can give me with this.
TagsNo tags attached.
VersionEnglish

Activities

lkktlnko

2020-03-24 19:03

reporter  

Enderal sound bug save files.zip (2,443,744 bytes)

stuemper

2020-03-25 22:38

administrator   ~0003403

The "New location discovered" sound is bugged on the current patch and will be fixed on the next patch.

The soundtrack works completly fine on both saves that you provided.
When I load your latest save and just travel along the road and enter the next ruin, there are a bunch of skeletons and they trigger the music normally.
Combat soundtrack does not kick in if you're multiple levels higher than your enemies.

lkktlnko

2020-03-26 03:49

reporter   ~0003407

Thank you for clearing this up for me.

How many levels lower should the enemy be so as not to trigger combat musik? For example the Wild Mage in the tower next to my level 10 character (in Cliffwatch) is level 5 and doesn't trigger it and neither do level 5 highwaymen I encounter.

stuemper

2020-03-26 10:14

administrator   ~0003408

Last edited: 2020-03-26 10:14

View 2 revisions

The soundtrack only kicks in if they are not more than 5 levels below your level or when they are always above level 30 or always when they are some kind of boss. (There was recently a discussion if we want to increase the range from 5 to 10 levels, maybe we'll need to that judging by how often this gets reported).

lkktlnko

2020-03-26 10:24

reporter   ~0003409

I think it's worth considering because if for example 4 level 5 highwaymen assault a level 11 character that can be a challenging fight especially on higher difficulty levels.

Thank you again for your help. :)

Issue History

Date Modified Username Field Change
2020-03-24 19:03 lkktlnko New Issue
2020-03-24 19:03 lkktlnko File Added: Enderal sound bug save files.zip
2020-03-25 22:38 stuemper Note Added: 0003403
2020-03-26 03:49 lkktlnko Note Added: 0003407
2020-03-26 10:14 stuemper Note Added: 0003408
2020-03-26 10:14 stuemper Note Edited: 0003408 View Revisions
2020-03-26 10:24 lkktlnko Note Added: 0003409
2020-03-28 14:19 stuemper Assigned To => stuemper
2020-03-28 14:19 stuemper Status new => resolved
2020-03-28 14:19 stuemper Resolution open => fixed