View Issue Details

IDProjectCategoryView StatusLast Update
0001826Enderal[All Projects] Questpublic2020-03-28 14:12
ReporterJeeperrubiconAssigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionno change required 
Summary0001826: cannot cast divine shield
DescriptionThis spell was working ok up to now but all of a sudden I cannot get it to work. I have gone back to old saves and tried it but it does not work. I have confirmed all the files through my account at Steam and this did not help either. It just "poofs" out.
Steps To Reproducecasting the spell over and over - does not work
TagsNo tags attached.
VersionEnglish

Activities

stuemper

2020-03-25 22:23

administrator   ~0003401

Never heard that the spell doesn't work. Spells don't randomly stop working.

Do you have any mods installed? If so did you install any recently mid playthrough?

Upload your save. Saves are located in Documents\My Games\Enderal\saves\ and consist of .ess and .skse

Jeeperrubicon

2020-03-26 17:57

reporter   ~0003410

I found out that the spell does work. Sorry. It shows up using the P command under active spells when active. I thought it wasn't working because the indicator that appears in the top right corner of the screen that shows what spells are active, is, for this spell, intermittent.

Issue History

Date Modified Username Field Change
2020-03-24 15:50 Jeeperrubicon New Issue
2020-03-25 22:23 stuemper Note Added: 0003401
2020-03-26 17:57 Jeeperrubicon Note Added: 0003410
2020-03-28 14:12 stuemper Status new => closed
2020-03-28 14:12 stuemper Resolution open => no change required