View Issue Details

IDProjectCategoryView StatusLast Update
0001825Enderal[All Projects] Worldpublic2020-03-26 01:43
ReporterKuroPurpleAssigned Tostuemper 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Summary0001825: Invisible _03E_20_Unique_BlueIslandsThorn and suggestion
DescriptionThe item is invisible when drawn. While it's sheathed it's shown normally.
It still can be used for hitting in its invisible state but has the "unlimited enchantment"-issue described here: https://sureai.net/tracker/view.php?id=939
The reason seems to be that it is actually a sword in regards to it's mesh while it's declared a dagger in the CK in regards to it's animations.
As it is not a dagger in regards to its size to begin with, maybe it could be considered to just turn it into a sword by changing the values accordingly (and give it the enchantment of the Ishyian bow as that one seems to have the same values without the "unlimited enchantment"-bug). Unfortunately that would remove the only dagger from the _00E_FS_LItem_MythicItems
TagsNo tags attached.
VersionEnglish

Activities

stuemper

2020-03-23 22:30

administrator   ~0003396

Can't reproduce this issue on my two installations. Do you use any mods?
Please upload a save. Saves are located in Documents\My Games\Enderal\saves\ and consist of .ess and .skse file.

overdev

2020-03-24 14:53

updater   ~0003398

I can reproduce it everytime.
It happens on an older real save or when I use coc from the main menu.
Everytime its "invisible". The weapon stays at the hip of the character.

stuemper

2020-03-25 22:23

administrator   ~0003402

And I can't reproduce it, do we have any save for that?

KuroPurple

2020-03-25 22:42

reporter   ~0003404

This is a "coc"-save (coc to flusshaimfarm and playeradditem for the dagger). No mods. My regular saves wouldn't help as they're containing mods.
I'll try again when Steam is finished with downloading the files.

thornblueislands.ess (1,958,819 bytes)
thornblueislands.skse (3,099 bytes)

stuemper

2020-03-26 01:43

administrator   ~0003405

Ok, I confused two similar weapons: _03E_25_Unique_KileanFalcata and _03E_20_Unique_BlueIslandsThorn
Both had (nearly) identical names.
Changed the name of _03E_20_Unique_BlueIslandsThorn to "Kilean short sword" because the other is a quest related item of Dijaam that the player can get. Also fixed the infinite enchantment bug.

Issue History

Date Modified Username Field Change
2020-03-23 20:09 KuroPurple New Issue
2020-03-23 22:30 stuemper Note Added: 0003396
2020-03-24 14:53 overdev Note Added: 0003398
2020-03-25 22:23 stuemper Note Added: 0003402
2020-03-25 22:42 KuroPurple File Added: thornblueislands.ess
2020-03-25 22:42 KuroPurple File Added: thornblueislands.skse
2020-03-25 22:42 KuroPurple Note Added: 0003404
2020-03-26 01:43 stuemper Note Added: 0003405
2020-03-26 01:43 stuemper Assigned To => stuemper
2020-03-26 01:43 stuemper Status new => resolved
2020-03-26 01:43 stuemper Resolution open => fixed