View Issue Details

IDProjectCategoryView StatusLast Update
0001824Enderal[All Projects] Questpublic2020-03-25 22:02
ReporterDaxzierAssigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
Summary0001824: Quest: The Dreary Field
DescriptionWhen exploring Fogwatch Fortress and pick-up the Mushroom, I receive the Dreary Field (ID NQ13) quest. In the Journal entry, it shows that, I have completed the salvage the Mushroom. Then I received the part to retrieve the research from Fortress Fogwatch. I already had the research paper on my possession but it did not show it! I try to drop it, to pick-it up, again, but will not allowed me to drop a quest item. I then travel to the Dancing Nomad in Ark! When I try to talk to Bal Hes'Zel, he would not talk to me. How can I complete this quest? Or would I have to go back to an early save and loose any other accomplishments on two other quest, that I did after leaving Fortress Fogwatch? Thank you.....

Arelis
TagsNo tags attached.
VersionEnglish

Activities

stuemper

2020-03-22 23:40

administrator   ~0003393

Removed your email adress from your post.

How did you get into the Laboratory of Fortress Fogwatch? You shouldn't be able to enter it before accepting the quest in the Dancing Nomad in the first place.

Daxzier

2020-03-23 16:43

reporter   ~0003394

Hi thanks for replying so quick......I don't remember. Unless I used (unlock) I did this few week ago and realize that this quest was pending few day ago! and could not find any market! so I went and follow up on the quest name, that is how I found out where to go! But I think I pick up the key from the abandon house while doing another quest! Once again thanks for your help (Did you removed my email from post? I check and it's no longer there!! THANKS)

stuemper

2020-03-23 22:23

administrator   ~0003395

So I heavily assume that you used the unlock console command on a door of a house near fogville. You can't even enter the house without accepting the quest in the Dancing Nomad. So were you in the Dancing Nomad and accepted the quest and retrieved the key from a house in fogville? Or how did this quest ended up in your quest log?

As I said in my previous comment, I removed your email from the report because this is a public bug tracker, and I don't think you want it publicly displayed.

Daxzier

2020-03-24 05:11

reporter   ~0003397

Hi, Stuemper, Yes I was in the Dancing Normad, previously for another quest, but I did not pick-up this quest there. I believe, that you are right, I probably use the unlock on abandon house and pick-up the key. I was working on another quest when, I went to Fortress Fogwatch .… The quest was trigger when I pick-up the mushroom, a new log open to retrieve the research! I look thru my inventory and I already had the research, but the new log for the research did not close. I did not pay any attention and proceeded to finish the quest I was on “Ash Widow” and “Part of Something Momentous II”. I check on-line to follow it up, and try to tall to Bal Hes’Zel in the Dancing Normad, to see if the quest would fix its’ self, but Bal will not talk to me! This is all the detail that I can remember regarding how I got this quest. Thanks

Daxzier

2020-03-25 00:18

reporter   ~0003399

Hi, Stuemper, just want to say thank you for your help.....I decided to just go back to a prior save; just before, I went to the abandon house! I Went to the Dancing Normad and pick-up the quest! I will have to re-do 3 other quests, but I figured that is the correct way and would not cause any bug! So everything is working GOOD NOW! Once again thanks! Sorry for the mess.!!!!!!

stuemper

2020-03-25 22:01

administrator   ~0003400

Thanks for going back on a previous save. Please stay away from using console commands. They usually cause a lot of harm in the lon run.
Closed.

Issue History

Date Modified Username Field Change
2020-03-22 21:29 Daxzier New Issue
2020-03-22 23:40 stuemper Note Added: 0003393
2020-03-22 23:40 stuemper Description Updated View Revisions
2020-03-23 10:10 stuemper Priority high => normal
2020-03-23 10:10 stuemper Severity major => minor
2020-03-23 16:43 Daxzier Note Added: 0003394
2020-03-23 22:19 stuemper Note View State: 0003394: public
2020-03-23 22:23 stuemper Note Added: 0003395
2020-03-24 05:11 Daxzier Note Added: 0003397
2020-03-25 00:18 Daxzier Note Added: 0003399
2020-03-25 22:01 stuemper Note View State: 0003397: public
2020-03-25 22:01 stuemper Note View State: 0003399: public
2020-03-25 22:01 stuemper Note Added: 0003400
2020-03-25 22:02 stuemper Status new => closed
2020-03-25 22:02 stuemper Resolution open => no change required