View Issue Details

IDProjectCategoryView StatusLast Update
0001822Enderal[All Projects] Launcherpublic2020-03-17 22:48
ReporterAstroGazer1Assigned To 
PriorityimmediateSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0001822: Enderal Forgotten Stories on Steam will not launch
DescriptionEnderal Forgotten Stories thru steam will not get past start new game flash launcher. it just sits at starting launcher. new install and no mods.
Steps To Reproducehit steam play, start new game
TagsNo tags attached.
VersionEnglish

Activities

stuemper

2020-03-17 22:48

administrator   ~0003390

Then something is blocking the launcher from executing properly. This can range from not running the launcher / game with administrator permissions, or when the firewall / anti-virus program / or something similar blocks the launcher. Nothing we can really do about this.

The tracker is meant for in-game bugs. I suggest using our support forums instead: https://forum.sureai.net/
Our moderators will help you find the cause for this issue.
Closed.

Issue History

Date Modified Username Field Change
2020-03-17 15:53 AstroGazer1 New Issue
2020-03-17 22:48 stuemper Note Added: 0003390
2020-03-17 22:48 stuemper Status new => closed
2020-03-17 22:48 stuemper Resolution open => unable to reproduce