View Issue Details

IDProjectCategoryView StatusLast Update
0001820Enderal[All Projects] Questpublic2020-03-15 12:49
ReporterMehrunesArtemAssigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Summary0001820: [Russian ver. ] The Elixir quest dialog option missing
DescriptionNo Rhetorics option during dialog of The Elixir quest (FS_NQ05) in Russian version of game.
TagsFS_NQ05
VersionOther

Relationships

duplicate of 0001801 new Cant convince Mirrel in "The Elixir" quest to complete it peacefully 

Activities

MehrunesArtem

2020-03-15 12:34

reporter  

quicksave.ess (4,178,204 bytes)
quicksave.skse (3,727 bytes)

stuemper

2020-03-15 12:49

administrator   ~0003388

Known issue (duplicate) and the russian translators have been informed about this. They will fix it.
Also, if you find translation errors rather report them to the translators than to us.
Closed as duplicate of issue 1801

Issue History

Date Modified Username Field Change
2020-03-15 12:34 MehrunesArtem New Issue
2020-03-15 12:34 MehrunesArtem File Added: quicksave.ess
2020-03-15 12:34 MehrunesArtem File Added: quicksave.skse
2020-03-15 12:48 MehrunesArtem Tag Attached: FS_NQ05
2020-03-15 12:48 stuemper Relationship added duplicate of 0001801
2020-03-15 12:49 stuemper Status new => closed
2020-03-15 12:49 stuemper Resolution open => duplicate
2020-03-15 12:49 stuemper Note Added: 0003388