View Issue Details

IDProjectCategoryView StatusLast Update
0001810Enderal[All Projects] Questpublic2020-03-20 13:33
Reporternighthawk.84Assigned Tostuemper 
PrioritynormalSeverityblockReproducibilityhave not tried
Status resolvedResolutionfixed 
Summary0001810: BUG: Blood in the Sand - not able to continue after handing out evidences
DescriptionHello stuemper! As discussed yesterday on Steam, I'm here now :). Once again my bug description wit ha few additions:

I'm stuck in the quest 'Blood in the Sand'. After I found and handed out all evidences to the guard, there is no way to continue. I looked into a walkthrough to make sure, that I haven't overlooked something, but like written there, I should be able to interrogate Karymea from this point out. Sadly there is no dialogue option while talking to her. The guard (by the way) first told me, that he recognizes Karymeas handwriting, but then continues asking, if I found new evidence. The only possibility to respond is 'no'. Restarting the game or travelling to different places does not fix the issue. And unfortunately there is no older save file to reload a state before quest start. Yes, my mistake, but I wasn't aware of bugs before this point and travelled along following other quest lines, hoping that I only missed anything (that was before checking the walkthrough).

One more point: All the other guards reacted as if the quest continues. They talked about the investigation and about Karymea.

As you requested, I am attaching the last save file. I tried some more yesterday and finally saved right in front of the guard.
TagsNo tags attached.
VersionGerman

Activities

nighthawk.84

2020-02-19 14:06

reporter  

Saves.zip (2,483,526 bytes)

nighthawk.84

2020-02-19 16:22

reporter   ~0003370

By the way: I had some trouble uploading the raw save files. It always stopped at about 90 %. That's why the zip file - this one worked for any reason.

stuemper

2020-02-22 00:13

administrator   ~0003371

Last edited: 2020-03-20 13:33

View 2 revisions

Thanks, it will be fixed in the next patch. The issue was caused by a faulty dialogue condition. It checked wether the guard was handed exactly one debt note or none at all. You gave him two and that bugged his dialogue.

Since you've got no save prior to this bug open the in-game console with the ^ key (on a QWERTZ keyboard layout) or tilde key (on a QWERTY keyboard layout ), type in the following and confirm with Enter:
setstage fs_nq06 40

You should be able to progress the quest as if you handed in the proof.

And just a heads-up, please create a new save every now and then, that's what the menu point is there for.
If you run into further bugs. please don't use the console on your own but rather report it, so I can have a look at it first.

Issue History

Date Modified Username Field Change
2020-02-19 14:06 nighthawk.84 New Issue
2020-02-19 14:06 nighthawk.84 File Added: Saves.zip
2020-02-19 16:22 nighthawk.84 Note Added: 0003370
2020-02-22 00:13 stuemper Note Added: 0003371
2020-02-22 00:13 stuemper Assigned To => stuemper
2020-02-22 00:13 stuemper Status new => resolved
2020-02-22 00:13 stuemper Resolution open => fixed
2020-03-20 13:33 stuemper Note Edited: 0003371 View Revisions