View Issue Details

IDProjectCategoryView StatusLast Update
0001808Enderal[All Projects] Questpublic2020-02-03 20:42
ReporterTiplookAssigned Tostuemper 
PriorityhighSeverityblockReproducibilityN/A
Status resolvedResolutionfixed 
Summary0001808: Part of something momentous part 2 - White Screen bug
Descriptionwell with screen after fight axion
Steps To Reproducefight axion for finish the quest and with screen after the
TagsNo tags attached.
VersionOther

Activities

Tiplook

2020-02-02 22:52

reporter  

Sauvegarde 19 - Tiplook Lieu trange 11.33.16.skse (15,308 bytes)
Sauvegarde 19 - Tiplook Lieu trange 11.33.16.ess (3,455,032 bytes)

stuemper

2020-02-03 01:04

administrator   ~0003362

Likely to be fixed in the next patch, because for some reason it works on the internal version not on the public one with your save.
However, I very much think that it's caused by one or a combination of the mods you've got installed.
Why the fuck is Dunwar in the cell anyway?

Tiplook

2020-02-03 17:18

reporter   ~0003364

ok i will retry a new game after disable lot a mod
thanks for your help ;)

Issue History

Date Modified Username Field Change
2020-02-02 22:48 Tiplook New Issue
2020-02-02 22:52 Tiplook File Added: Sauvegarde 19 - Tiplook Lieu trange 11.33.16.skse
2020-02-02 22:52 Tiplook File Added: Sauvegarde 19 - Tiplook Lieu trange 11.33.16.ess
2020-02-03 01:04 stuemper Note Added: 0003362
2020-02-03 17:18 Tiplook Note Added: 0003364
2020-02-03 20:42 stuemper Assigned To => stuemper
2020-02-03 20:42 stuemper Status new => resolved
2020-02-03 20:42 stuemper Resolution open => fixed