View Issue Details

IDProjectCategoryView StatusLast Update
0001805Enderal[All Projects] Worldpublic2020-05-14 01:05
ReporterKanickelKanoneAssigned Tostuemper 
PrioritynoneSeveritytweakReproducibilityhave not tried
Status closedResolutionfixed 
Summary0001805: A few Imperfections in the world(and 3 AI bugs)
DescriptionHello again. This is the last time i will upload bugs, because i completed Enderal few days ago. Except the AI bugs the imperfections aren't really important fixing, and it depends, if they are actually worth the effort.
1. Imperfections.(Mostly flickering because of overlapping textures(i guess) https://imgur.com/a/mIrBhU2
2. AI bugs https://imgur.com/a/Lro67se (Sadly i don't have the saves anymore but i hope that these situations are easily recreatable and testable)

And most importantly 3. Thank you very much for creating this amazing game and dedicating your free time to supporting this game for years. Enderal is one of the best games i've ever played.

You're the real MVP stuemper.(And the whole SureAI team) ;)
TagsNo tags attached.
VersionGerman

Activities

stuemper

2020-02-02 13:36

administrator   ~0003360

Fixed what's fixable.

Issue History

Date Modified Username Field Change
2020-01-31 19:42 KanickelKanone New Issue
2020-02-02 13:36 stuemper Note Added: 0003360
2020-02-02 13:36 stuemper Assigned To => stuemper
2020-02-02 13:36 stuemper Status new => assigned
2020-02-02 13:36 stuemper Status assigned => resolved
2020-02-02 13:36 stuemper Resolution open => fixed
2020-05-14 01:05 stuemper Status resolved => closed