View Issue Details

IDProjectCategoryView StatusLast Update
0001800Enderal[All Projects] Worldpublic2020-11-30 00:31
ReporterKuroPurpleAssigned Tostuemper 
PrioritylowSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Summary0001800: crafting plan mesh missing "mass"
DescriptionFrom #support-and-bugs
SkysightToday at 3:45 PM
Recipe "books" float when dropped oblivion paintbrush style
nothing game breaking but figured i should report it
specifically the ones about lycanthropy

The Enderal\books\craftingplans\craftingplan.nif has bhkcollisonobject\bhkrigidbody\Mass 0.00000, which might be the reason why its havok doesn't work (maybe the other values regarding havok need to be checked too).
TagsNo tags attached.
VersionEnglish

Activities

stuemper

2020-01-25 04:20

administrator   ~0003347

I know, and I know that the mass + a bunch of other stuff can be adjusted. However, they get really glitchy when adding any mass to them. Just test it yourself and see how they glitch through terrain and statics.

If there is a solution for that problem, I can add mass.

stuemper

2020-11-22 16:54

administrator   ~0003780

Fixed by overdev for the next patch.

Issue History

Date Modified Username Field Change
2020-01-22 16:46 KuroPurple New Issue
2020-01-25 04:20 stuemper Note Added: 0003347
2020-11-22 16:54 stuemper Assigned To => stuemper
2020-11-22 16:54 stuemper Status new => resolved
2020-11-22 16:54 stuemper Resolution open => fixed
2020-11-22 16:54 stuemper Note Added: 0003780
2020-11-30 00:31 stuemper Status resolved => closed