View Issue Details

IDProjectCategoryView StatusLast Update
0001770Enderal[All Projects] Questpublic2020-05-14 01:05
ReporterAlkorriAssigned Tostuemper 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Summary0001770: Quest Item 'Key to Fogwatch Laboratory' cannot be removed after completion of 'A Dreary Field' (NQ13)
DescriptionFor some reason in my second playthrough, I cannot remove the key to Fogwatch Laboratory from my inventory. I have successfully finished the Dreary Field quest (I show to give the research to the old alchemist).

This is strange because in my first playthrough, I chose to give the research to the Sun Temple Apothecarius, and I believe the keys were removed at the end of the quest.
Steps To ReproduceFinish the 'Dreary Field' quest after giving research to old alchemist, and try to remove the two Fogwatch laboratory keys I had in my inventory
TagsNo tags attached.
VersionEnglish

Activities

stuemper

2019-12-14 17:18

administrator   ~0003294

Last edited: 2019-12-14 17:18

View 2 revisions

In the future, after completing the quest the key will no longer be a questitem. This means, it still can only be stored in chests not dropped into the world, like it is with every key.

Issue History

Date Modified Username Field Change
2019-12-14 08:10 Alkorri New Issue
2019-12-14 17:18 stuemper Note Added: 0003294
2019-12-14 17:18 stuemper Note Edited: 0003294 View Revisions
2019-12-14 17:18 stuemper Assigned To => stuemper
2019-12-14 17:18 stuemper Status new => resolved
2019-12-14 17:18 stuemper Resolution open => fixed
2020-05-14 01:05 stuemper Status resolved => closed