View Issue Details

IDProjectCategoryView StatusLast Update
0001766Enderal[All Projects] Questpublic2020-02-09 15:19
ReporterpauldevetteAssigned Tostuemper 
PriorityhighSeveritymajorReproducibilityhave not tried
Status resolvedResolutionfixed 
Summary0001766: Trails in the sand Bug
DescriptionThe quest marker from Mael Dal'Loran in trails of the sand is located in the market place in a unreacheble position. On the map the quest marker is near the sun temple.
When i go to the basement you see the apothacary guy talking to Mael Dal'Loran but he himself is not there. Then the guy walks away and nothing else happends.
I tried a SetStage NQ_G_05 command but nothing happened.

I cant finish the guild quest without talking to him.
Tnx for your time
TagsNo tags attached.
VersionEnglish

Activities

pauldevette

2019-12-08 15:35

reporter  

Save 94 - Ragnar Ark Bank 59.17.26.ess (4,427,132 bytes)
Save 94 - Ragnar Ark Bank 59.17.26.skse (3,486 bytes)

pauldevette

2019-12-12 22:12

reporter   ~0003289

Hi Stuemper. Do you have an update about this game breaking bug? Can it be fixed or do i have to start over.

pauldevette

2019-12-14 18:40

reporter   ~0003295

Why are you ignoring me? Can't you answer this simple question?

stuemper

2019-12-14 23:27

administrator   ~0003296

Yes, it can be fixed and no, I'm not ignoring you. I just no longer have the free time to look into bugs every day for multiple hours, and some stuff takes some time, other stuff is fixed in a second.
I would be very interested in a save of yours right before the messenger appeared in the Golden Sickle's Trading Post and told you to see Mael.

You won't need to replay anything. However I need to take a look at the save if I can identify the actual cause of the bug, not only the result of it. If you have, please also attach some earlier saves as well, for example one could be useful right before starting the previous Golden Sickle Quest ("The Shortcut").

pauldevette

2019-12-15 23:02

reporter   ~0003297

Sorry for my impatience, and thanks for your time.
Last week when i posted this i replayed the mission from save 46 and had the same effect. Today i tested it again, this time from save 45 and the quest worked in that save, the quest marker was where its supposed to be.

Save 45 - Ragnar Ark Golden Sickle Guildhouse 27.03.35.ess (3,560,121 bytes)
Save 45 - Ragnar Ark Golden Sickle Guildhouse 27.03.35.skse (3,426 bytes)
Save 46 - Ragnar Ark Nobles Quarter 27.18.06.ess (3,630,787 bytes)
Save 46 - Ragnar Ark Nobles Quarter 27.18.06.skse (3,385 bytes)

stuemper

2019-12-16 18:17

administrator   ~0003298

Interesting, thanks for the saves.
if I understand it correctly, you already got past the issue due to replaying?

pauldevette

2019-12-17 01:31

reporter   ~0003299

No, its a very old save so basically i would have to replay most of the game. I noticed the bug very late at save 94.

stuemper

2019-12-17 20:47

administrator   ~0003300

Okay, then go into the cellar and type the following two lines into the ingame console the and confirm each line with enter:

prid b55c7
moveto 13c1fd

pauldevette

2019-12-18 07:19

reporter   ~0003301

It works, thank you so much you're awesome!

stuemper

2020-02-09 15:19

administrator   ~0003365

Should be fixed in the next patch.

Issue History

Date Modified Username Field Change
2019-12-08 15:35 pauldevette New Issue
2019-12-08 15:35 pauldevette File Added: Save 94 - Ragnar Ark Bank 59.17.26.ess
2019-12-08 15:35 pauldevette File Added: Save 94 - Ragnar Ark Bank 59.17.26.skse
2019-12-08 17:48 stuemper Assigned To => stuemper
2019-12-08 17:48 stuemper Status new => assigned
2019-12-12 22:12 pauldevette Note Added: 0003289
2019-12-14 18:40 pauldevette Note Added: 0003295
2019-12-14 23:27 stuemper Note Added: 0003296
2019-12-15 23:02 pauldevette File Added: Save 45 - Ragnar Ark Golden Sickle Guildhouse 27.03.35.ess
2019-12-15 23:02 pauldevette File Added: Save 45 - Ragnar Ark Golden Sickle Guildhouse 27.03.35.skse
2019-12-15 23:02 pauldevette File Added: Save 46 - Ragnar Ark Nobles Quarter 27.18.06.ess
2019-12-15 23:02 pauldevette File Added: Save 46 - Ragnar Ark Nobles Quarter 27.18.06.skse
2019-12-15 23:02 pauldevette Note Added: 0003297
2019-12-16 18:17 stuemper Note Added: 0003298
2019-12-17 01:31 pauldevette Note Added: 0003299
2019-12-17 20:47 stuemper Note Added: 0003300
2019-12-18 07:19 pauldevette Note Added: 0003301
2020-02-09 15:19 stuemper Status assigned => resolved
2020-02-09 15:19 stuemper Resolution open => fixed
2020-02-09 15:19 stuemper Note Added: 0003365