View Issue Details

IDProjectCategoryView StatusLast Update
0001758Enderal[All Projects] Crashpublic2019-12-03 23:12
Reportermy70homeAssigned To 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0001758: Windows hangs.
DescriptionWhen trying to enter Frostcliff Tavern Windows simply does not respond and I have to restart the system. I tried several times and always the same problem.

Features of my computer:

Intel Core i7 7700 Processor
6GB GeForce GTX 1060 Dedicated Video Card
16GB DDR4 RAM
1TB Hybrid HD (8GB SSD)
Windows 10 operating system

well hope this helps.
TagsNo tags attached.
VersionEnglish

Activities

stuemper

2019-12-02 21:56

administrator   ~0003280

Upload your save before you try to enter the tavern. Saves are located in Documents\My Games\Enderal\saves and consist of .ess and .skse file.

my70home

2019-12-03 02:11

reporter  

MeetCaliaInTheFrostcliffTavern0001.ess (3,889,895 bytes)
MeetCaliaInTheFrostcliffTavern0001.skse (482,850 bytes)

my70home

2019-12-03 02:18

reporter   ~0003282

The game has the latest patch update 1.5.8.0
I have 204 hours of play time. I had no other problem.

stuemper

2019-12-03 23:12

administrator   ~0003284

Load's perfectly fine on my end. Your installed mods are causing this issue. Check which one or which combination of mods is causing this and make sure to uninstall them. If you don't only have .esps, you also need to check for mesh, texture and script mods.

Closed as not reproducible.

Issue History

Date Modified Username Field Change
2019-12-02 20:05 my70home New Issue
2019-12-02 21:56 stuemper Note Added: 0003280
2019-12-03 02:11 my70home File Added: MeetCaliaInTheFrostcliffTavern0001.ess
2019-12-03 02:11 my70home File Added: MeetCaliaInTheFrostcliffTavern0001.skse
2019-12-03 02:18 my70home Note Added: 0003282
2019-12-03 23:12 stuemper Note Added: 0003284
2019-12-03 23:12 stuemper Status new => closed
2019-12-03 23:12 stuemper Resolution open => unable to reproduce